Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Enable rich text editor

  • 3 Antworten
  • 1 hat dieses Problem
  • 146 Aufrufe
  • Letzte Antwort von Qzds

more options

Hi,

I deployed Firefox 50.0 through GPO. When one of my users tries to post an item with their custom CMS, the Firefox rich text editor isn't activating (see screenshots). First I thought it was maybe related to Firefox itself but when I checked my own pc, which has Firefox 50.0 installed manually since it's my main browser, it DOES show the rich text editor.

Can anyone tell me how to enable the rich text editor without resorting to addons? I searched through the Firefox options and about:config but couldn't find any related setting.

Thanks in advance.

screenshot where the rich text editor doesn't show (user pc): http://imgur.com/a/wiuEd

screenshot where the rich text editor does show (my pc): http://imgur.com/a/j7z9v

Hi, I deployed Firefox 50.0 through GPO. When one of my users tries to post an item with their custom CMS, the Firefox rich text editor isn't activating (see screenshots). First I thought it was maybe related to Firefox itself but when I checked my own pc, which has Firefox 50.0 installed manually since it's my main browser, it DOES show the rich text editor. Can anyone tell me how to enable the rich text editor without resorting to addons? I searched through the Firefox options and about:config but couldn't find any related setting. Thanks in advance. screenshot where the rich text editor doesn't show (user pc): http://imgur.com/a/wiuEd screenshot where the rich text editor does show (my pc): http://imgur.com/a/j7z9v
Angefügte Screenshots

Geändert am von Qzds

Ausgewählte Lösung

I found out that this was caused by: user_pref("general.useragent.override", ""); which accidentally slipped into the deployed Firefox profile (we use default profiles for mass deployment).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

I found out that this was caused by: user_pref("general.useragent.override", ""); which accidentally slipped into the deployed Firefox profile (we use default profiles for mass deployment).

more options

Is the problem solved then? If so, That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

Sorry. Done ;)