Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Laptop is throttling--hanging-- firefox because it thinks firefox is using too much power

  • 3 Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

Firefox hangs for 5-10 seconds, quite often.

Looking at Task manager, the "Power usage" column typically says "Very high" or "high". And I believe my laptop throttles high power-consuming processes. But this makes Firefox annoying to use. This problem seemed to start 3-6 months ago.

Laptop is HP with i7-7500 ; 16GB ; win 10 pro. Usually it's plugged in. Firefox is up to date. (Version 75 as of today)

I tried refreshing; I tried safe mode. No difference.

Firefox hangs for 5-10 seconds, quite often. Looking at Task manager, the "Power usage" column typically says "Very high" or "high". And I believe my laptop throttles high power-consuming processes. But this makes Firefox annoying to use. This problem seemed to start 3-6 months ago. Laptop is HP with i7-7500 ; 16GB ; win 10 pro. Usually it's plugged in. Firefox is up to date. (Version 75 as of today) I tried refreshing; I tried safe mode. No difference.

Alle Antworten (3)

more options

Go to your power management options in windows and switch it from power saving to high performance and it should ease up on the throttling, at the very least. I wasn't able to find any bugs related to high power usage that weren't more specific, such as "when using youtube," or "using amazon.com" :(

more options

Tried all the power management stuff I could find.... no difference.

Note that this isn't a problem with Edge nor Chrome-- just firefox.

Yes, I can believe that it's partially caused by a poor laptop design. Nonetheless, Firefox, just showing Yahoo! mail, seems to be where I notice this most.

thanks

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

See also the performance settings.

Geändert am von cor-el