On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

New mail won't change color to userChrome instructions until folder selected. It used to work fine.

  • 1 Antwort
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von Shemja

more options

For months now Thunderbird will not properly following my userChrome code to change new mail to a different color. It used to be with just some accounts and not others. Now it is all accounts.

New mail is supposed to turn green. Now It reverts to my default color of white, not even my unread mail color of blue. Nor does the highlight on new/unread mail activate on those folders until I click on it.

They're all imap. It appears this most frequently happens to all accounts when I am working in another program and Thunderbird is not selected. When I am in the program it appears that the account I'm in works OK, but others don't. Then I have to hunt and search for the hard-to-see white number next to my folder, or worse, go clicking through all my unread folders that are properly turning blue to see if new message are in there. Many times they are, and will then turn green once I click the folder.

This used to work fine. I've tried every variation of userChrome settings, including putting all possible variables in to make sure it turns green, and nothing fixes it. It's been suggested to me by other users that this is a bug. Suggestions?

For months now Thunderbird will not properly following my userChrome code to change new mail to a different color. It used to be with just some accounts and not others. Now it is all accounts. New mail is supposed to turn green. Now It reverts to my default color of white, not even my unread mail color of blue. Nor does the highlight on new/unread mail activate on those folders until I click on it. They're all imap. It appears this most frequently happens to all accounts when I am working in another program and Thunderbird is not selected. When I am in the program it appears that the account I'm in works OK, but others don't. Then I have to hunt and search for the hard-to-see white number next to my folder, or worse, go clicking through all my unread folders that are properly turning blue to see if new message are in there. Many times they are, and will then turn green once I click the folder. This used to work fine. I've tried every variation of userChrome settings, including putting all possible variables in to make sure it turns green, and nothing fixes it. It's been suggested to me by other users that this is a bug. Suggestions?

Alle Antworten (1)

more options

Updated to add the problem happens randomly with no rhyme or reason. When my screen was off, and my last window I worked in was Finder, it collected mail and colored everything properly across all accounts. But another time all the new mail will be hard to find because it's not color coded.

I forgot to include that I run Mac OS 12.4 and TB 91.11.0

Geändert am von Shemja

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.