Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I make Firefox stop hijacking Internet Explorer

  • 9 Antworten
  • 2 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von Xircal

more options

For some reason in Site Studio (for my web site) I can no longer get rich text editor with anything but Internet Explorer (that's per my host, Web Site Source). Every time I try to use IE, Firefox pops up and goes to the site. Without uninstalling Firefox what can I do to be able to use IE when I need to update my web site?

For some reason in Site Studio (for my web site) I can no longer get rich text editor with anything but Internet Explorer (that's per my host, Web Site Source). Every time I try to use IE, Firefox pops up and goes to the site. Without uninstalling Firefox what can I do to be able to use IE when I need to update my web site?

Alle Antworten (9)

more options

Click the Firefox button, go to Options | Options | Advanced and in the General tab, System Defaults menu at the bottom, remove the checkmark from Always check to see if Firefox is the default browser on startup

Then open IE, go to the Tools | Internet Options | Programs tab and checkmark Tell me if Internet Explorer is not the default web browser.

more options

I already tried that and I just did it again in case I'd missed a step, but as soon as I try to go to my site host, Firefox pops open and it's the one that goes to the site. I may just have to uninstall Firefox as I really have to update my web site and I can't do it with out being able to use rich text editor.

more options

Try rebooting after you make changes to IE.

more options

I'm about to try it. And I forgot to say thank you for the first time. So thank you twice!

more options

No problem.

more options

Reboot didn't help either. I think I'm going to have to uninstall Firefox because I really have to be able to update my web site. And now I'm irritated because I'm discovering that Firefox will only let you import bookmarks from other browsers but won't let you export -- not even if you use the import feature in IE...

more options

You can export them as an HTML file which IE will be able to read.

Press CTRL+SHIFT+B to open the Bookmarks manager, then click Import & Backup, then Export HTML and save it somewhere.

more options

Thanks. I actually eventually figured out that in XP you can't just change the default browser setting in the browser, you have to change it in program settings and reboot (where I also realized that in getting rid of the ubiquitous IE the first time around I had checked "deny access"). But it didn't change the default to IE until I changed it there. It seems like every time they improve things it just makes everything I do more complicated and I got tired years ago of having to constantly update my skill set...

more options

Yes, I know what you mean. If I ever switch to using Windows 7, I'll install the Classic Shell just to avoid the new interface. I use the classic style in Win XP at the moment.

But you know the old adage... "Why makes things easy when you can make them difficult"

I'm off on vacation for a month from today so I won't be able to respond again until mid-July. But I'm sure one of the other guys will be able to takeover in case things go pear-shaped again. ;)