• Gesperrt

Server access

I am unable to logon to my email on my computer. I am unable to receive or send messages. I am receiving this message: Login to server imap.aol.com with username deego… (Lesen Sie mehr)

I am unable to logon to my email on my computer. I am unable to receive or send messages. I am receiving this message: Login to server imap.aol.com with username deego2@verizon.net failed!

RETRY - NEW PASSWORD - CANCEL

This has been since I updated to version 102.7.1 on February 6, 2023!

Gefragt von deego2 vor 16 Stunden

Letzte Antwort von christ1 vor 15 Stunden

  • Gelöst

Unable to setup a new Thunderbird email account

I have downloaded Mozilla Thunderbird 102.7.1. After installing, opening the program, and clicking on Email, I am unable to configure the Thunderbird setup for my existin… (Lesen Sie mehr)

I have downloaded Mozilla Thunderbird 102.7.1.

After installing, opening the program, and clicking on Email, I am unable to configure the Thunderbird setup for my existing email address.

My existing email provider is SpamArrest. I am wanting to download all of my existing email messages from my SpamArrest account to my new Thunderbird email account. SpamArrest tech support informed me I needed to create a new SpamArrest in Thunderbird. I haven't been able to get passed the Thunderbird Account Setup page to even know if I have created a new Thunderbird account. I have tried auto-detect and configure manually of the configuration, I have used POP3 and IMAP protocol with the account configuration provided to me by SpamArrest tech support and nothing is working! I have been trying since last week!

Can someone, anyone please help?

Gefragt von nhollins33 vor 1 Tag

Beantwortet von david vor 1 Tag

  • Gelöst

Copying / Moving message to folder problem

The shortcut step (in quotes) following instead MOVES the message. "Copy message to another folder Hold Ctrl while dragging message to destination folder (release mouse b… (Lesen Sie mehr)

The shortcut step (in quotes) following instead MOVES the message. "Copy message to another folder Hold Ctrl while dragging message to destination folder (release mouse button before releasing Ctrl). "

It worked correctly until a recent OS software update and occurs in TB 102.4.2 on my Ubuntu 22.04.1 LTS on a Dell Inc. Inspiron 5559. It has not been corrected in a subsequent update.

I can send the TB Troubleshooting Info if helpful.

I use this method regularly and would like to repair the problem. I'm right clicking and copying to recent in the interim and the "recent" listing would be helpfully all my off-line folders.

It works properly on my Windows 10 installation.

Thanks for having a look at this.

Gefragt von tcm134 vor 6 Tagen

Beantwortet von tcm134 vor 1 Tag

  • Gelöst

'Subject' has ceased appearing on two of my three email address in box 'summaries'. It also doesn't appear on the columns drop down menus.

How can I correct this problem?: 'Subject' has ceased appearing on two of my three email address inbox 'summaries'. It also doesn't appear on the columns drop down menus… (Lesen Sie mehr)

How can I correct this problem?:

'Subject' has ceased appearing on two of my three email address inbox 'summaries'. It also doesn't appear on the columns drop down menus.

I have many emails and don't have the time to look at each incoming message.

Thanks

Gefragt von johndn vor 1 Tag

Beantwortet von johndn vor 1 Tag

  • Gelöst

change address.mab file to address.sqlite

Had to install version 102.7.1 from a really old version (long story.) Old profile has address.mab which I need to change to address.sqlite file so Thunderbird can read … (Lesen Sie mehr)

Had to install version 102.7.1 from a really old version (long story.) Old profile has address.mab which I need to change to address.sqlite file so Thunderbird can read my contacts. Haven't a clue. Suggestions appreciated!

Gefragt von bjsantos vor 2 Tagen

Beantwortet von bjsantos vor 1 Tag

  • Gelöst

Thunderbird 102.7.1 on OSX Monterey cannot connect to Outlook. However, 91.13.1 has no issues

I have two laptops both on Monterey. On my primary laptop I had no issues connecting to our outlook server. However, after I upgraded to 102.7.1, it suddenly stopped wor… (Lesen Sie mehr)

I have two laptops both on Monterey. On my primary laptop I had no issues connecting to our outlook server. However, after I upgraded to 102.7.1, it suddenly stopped working. My logins fail after providing my password. From my other laptop has an older version of Tbird (91.13.1) also running Monterey I am able to connect to Outlook server after providing the password.

Wondering if others have encountered a similar issue.

Gefragt von sgnadkarni vor 2 Tagen

Beantwortet von Matt vor 2 Tagen

  • Gelöst

Mediacom email

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of fla… (Lesen Sie mehr)

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of flawless service. I get a "could not connect to mail server, the connection was refused" error box most times. BUT, if I keep hitting the Get Mail button, it eventually connects. Most times. Using IMAP. I have tried everything from password change to complete Thunderbird uninstall/reinstall, safe mode, troubleshooting mode, disabling all security software.... I have contacted Mediacom, who will not help with service 3rd party software, to confirm my account settings are proper. It has been over two weeks.... what am I missing? Thanks Steve

(edited for readability)

Gefragt von moosteve vor 1 Monat

Beantwortet von moosteve vor 4 Tagen

  • Gelöst

Address autocomplete not working for contacts on Exchange server

Hello, I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work. When composing a new e… (Lesen Sie mehr)

Hello,

I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work.

When composing a new email, I used to be able to start typing a person's name or email address and hit Tab and their email address would autocomplete (if multiple addresses were found for the name, a drop-down list would show). To do so, the autocomplete would look not only in the people I had already sent an email to at some point, but would also go through all the available addresses on our server. I loved this feature!

Since one update last year, the feature was suddenly gone - now it only goes through the people, that I have already sent emails to. I've searched for a solution multiple times, but have found nothing.

I would be really happy, if someone could help me fix this :)

Best regards!

Gefragt von tihomir.varchev vor 1 Woche

Beantwortet von Matt vor 1 Woche

  • Gelöst

Printing fails in Tbird and Firefox

I cannot print from Mozilla products, and hae asked the other members of the team that build EndeavourOS, and they are unable to pinpoint the issue either. Start TBird. S… (Lesen Sie mehr)

I cannot print from Mozilla products, and hae asked the other members of the team that build EndeavourOS, and they are unable to pinpoint the issue either.

Start TBird. Select email, ctrl+P, dialog comes up, choose the Konica, click print, dialog disappears, nothing sent to printer. Repeat process, only this time choose System Dialog link, and this is the dialog I get only Print to File in the dialog box. Same thing occurs in FF trying to print a page.

Versions: OS: EndeavourOS 64-bit, KDE Plasma. ( Current Archlinux ) FF109.0.1 TB102.7.1 CUPS 2.4.2 Thread: https://forum.endeavouros.com/t/thunderbird-printing/36714/24

Gefragt von onyxnz1 vor 3 Tagen

Beantwortet von Matt vor 2 Tagen

  • Gelöst

Recieving alias emails from service into local folders no longer working after Thunderbird version upgrade

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now. I have five aliases from… (Lesen Sie mehr)

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now.

I have five aliases from runbox.com that functioned well with the old Thunderbird client. In Thunderbird 78.13.0, I have added the aliases to my main runbox account setting as identities. The test emails i send are getting through to the runbox server - as evident through the runbox web client, however they are not appearing in Thunderbird.

Since the runbox.com IMAP alias folders did not show up automatically in Thunderbird, I created them manually in Thunderbird. However I noticed a key difference is in the Thunderbird folders I created for the alias.

In the new Thunderbird folder properties, the address reads:

imap://mymainaccount@mail.runbox.com/INBOX/myaliasaccount

whereas before, in the old Thunderbird folder properties, it read:

imap://mymainaccount%40runbox.com@mail.runbox.com/myaliasaccount

I am not able to edit or copy and paste the old functioning address into the new folder properties window to test if this is the root of the problem. Is this something that can be corrected in a profile file manually or perhaps there is something I'm doing wrong procedurally?

Gefragt von john4231 vor 2 Tagen

Beantwortet von john4231 vor 2 Tagen

  • Gelöst

Compose window won't move except corner by corner

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the las… (Lesen Sie mehr)

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the last position and opens it again there. I used to be able to move around the compose window without a problem. Anyone know what's wrong and how to fix it?

I'm on Mac OS 12.6, TB 102.5.1 (waiting for the Windows 36 bug to be fixed before updating).

Gefragt von Shemja vor 1 Woche

Beantwortet von sfhowes vor 6 Tagen

  • Gelöst

Updated Thuderbird to 102.7.0. Does not recognize profile, email accounts, stored emails.

Hello all, I've been using Thunderbird for more than ten years with zero problems. But with the last upgrade to 102.7.0, it's a total catastrophe. It behaves as if I had… (Lesen Sie mehr)

Hello all,

I've been using Thunderbird for more than ten years with zero problems. But with the last upgrade to 102.7.0, it's a total catastrophe. It behaves as if I had never used Thuderbird before. It does not know me.

I have many email accounts, tens of thousands of stored emails, nothing is recognized. It asks me to create a first email account.

The Thunderbird data repository _seems_ ok (it's there, anyway), but version 102.7.0 does not seem able to use it.

MacBook Pro 16", 1 Tb SSD, 64 Gb RAM, OS X 13.2 Ventura.

This is a bit of a catastrophe. If someone could hint at a way to repair this, I'd be enormously obliged.

Thanks!!!!

Gefragt von fromfirefox vor 5 Tagen

Beantwortet von fromfirefox vor 4 Tagen

  • Gelöst

Edit contents of message body like a document.

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Out… (Lesen Sie mehr)

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Outlook and I'm tired of messing with them. One thing I did in Outlook was use one email as a document/notepad. All I had to do was open the message and then select 'Edit Message' under 'Other Actions'. Basically I was now in MS Word editing a document. Does Thunderbird have any comparable tool? I tried the Add-On 'Header Tools Lite' but the text wasn't plain text. OR, is there a way to open a MS document within the Thunderbird program? If I can't edit the contents of a message's body maybe I could open a Word document from within Thunderbird and do my editing. Thanks in advance. BTW - Thunderbird is sure a nicely put together mail program. I use it all the time even before the switch.

Gefragt von JoHarley vor 4 Monaten

Beantwortet von Toad-Hall vor 4 Monaten

  • Gelöst

thunderbird

I want to delete one of my mailkonti but cannot find anywhere I can do that. How do I delete a mail konto??

Gefragt von ss18 vor 4 Tagen

Beantwortet von david vor 3 Tagen

  • Gelöst

Install 32-bit TB over 64-bit TB and not lose anything?

New Thunderbird user. I installed TB on Win10 computer. Working fine but I need to try the 32-bit version because I have a 32-bit ERP ("enterprise resource planning") app… (Lesen Sie mehr)

New Thunderbird user. I installed TB on Win10 computer. Working fine but I need to try the 32-bit version because I have a 32-bit ERP ("enterprise resource planning") app that writes emails to the default, MAPI-compliant email client on my computer. That used to be old Eudora, which accepted the emails. Now it is 64-bit TB which rejects them. I am hoping 32-bit TB will accept these MAPI emails emanating from my old ERP.

If I uninstall 64-bit TB and install 32-bit TB, will my emails, address book, filters and the rest appear, as before, in 32-bit TB? Reluctant to start this process until I know with certainty.

I thank you in advance. -Matt.

Gefragt von matt178 vor 3 Tagen

Beantwortet von Matt vor 3 Tagen

  • Gelöst

Slow and unresponsive.

Hey guys. Today Thunderbird suddenly became slow and unresponsive. Some of the message filters no longer work at all. I tried updating and also I deleted and re-installed… (Lesen Sie mehr)

Hey guys. Today Thunderbird suddenly became slow and unresponsive. Some of the message filters no longer work at all. I tried updating and also I deleted and re-installed to no avail. Updating and rebooting Windows 10 did not help. And upon re-install, everything looks different now, and still very slow,

What is going on? I haven't changed anything and Thunderbird is suddenly broken?

Gefragt von pepelapiu vor 3 Tagen

Beantwortet von Matt vor 3 Tagen

  • Gelöst

After recent update emails going to Spam folder but Spam folder does NOT exist!

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and … (Lesen Sie mehr)

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and emaisl from this sender have never been received anywhere but my Inbox.

I have to search all messages to find out where the message has gone and it shows as in a Spam folder. I then have to flag it as Junk, go to my Junk folder and flag it as Not Junk before it appears in my Inbox.

I am using POP3 email accounts and Thunderbird 102.7.0 (64-bit) and have never had this issue before.

I have attached 3 screenshots showing: 1) The email on the account server showing that there is no [spam} in the subject title. 2) The email as picked up by Mailwasher Pro and as it is highlighted in green, this shows that Mailwasher Pro has identified it as friendly according to my Spam settings and again, no [spam] in the subject title. 3) The email in Thunderbird after I moved it into my Inbox but you can see [spam] has been added to the subject title!

I have looked at other posts relating to this so it definitely appears to be a problem and if I could at least see the Spam folder, I would have a temporary workaround until this is fixed so if anyone can tell me how to see the Spam folder, that would help at least for now!

Thanks.

Gefragt von Hawkeye58 vor 1 Woche

Beantwortet von Hawkeye58 vor 3 Tagen

  • Gelöst

Backing Up of TBird Profile Quickly Fills Flash Drive

I'm using a 128 GB flash drive to backup personal files on my Win 10 computer. I use "Backup Using File History". My flash drive seems to fill very quickly and upon inves… (Lesen Sie mehr)

I'm using a 128 GB flash drive to backup personal files on my Win 10 computer. I use "Backup Using File History". My flash drive seems to fill very quickly and upon investigation I see that the backup includes multiple, daily copies of my Gmail email inbox, sent mail, etc. I'm using TBird Ver. 102.6.1 and I have a gmail address. For example, after 1 week of daily backups, my gmail folder on the computer is 3.38 GB while the identical folder on the flash drive is 23.8 GB due to the multiple copies. I can see that each day I have a new set of gmail files while retaining all previous day's files. I'm not sure if this is a Windows issue, a gmail issue or a TBird issue. Any advice on how to correct this would be appreciated?

Gefragt von TheBaron vor 3 Tagen

Beantwortet von Matt vor 3 Tagen

  • Gelöst
  • Gesperrt

Socket state is closed

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is … (Lesen Sie mehr)

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is closed - won't send command." This is shown if I look at the error console. This happens after I enter the password.

Gefragt von brian05 vor 4 Wochen

Beantwortet von brian05 vor 3 Tagen