Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen
  • Gelöst

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (Lesen Sie mehr)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Gefragt von flynnboy vor 1 Woche

Beantwortet von flynnboy vor 2 Tagen

  • Gesperrt

thunderbird 102

windows 10 thunderbird 102 does not work for me..........authentication error for gmail.........hve tried many times. reverted to thunderbird 91.10..........no problem...… (Lesen Sie mehr)

windows 10 thunderbird 102 does not work for me..........authentication error for gmail.........hve tried many times. reverted to thunderbird 91.10..........no problem.......works perfectly. copy/paste password etc for TH102 so no errors.

Gefragt von alphapud vor 1 Woche

Letzte Antwort von Matt vor 2 Tagen

  • Gelöst

Emails not sending

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are al… (Lesen Sie mehr)

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. Thanks! Rose

Gefragt von RockinRose4U vor 4 Tagen

Beantwortet von david vor 2 Tagen

  • Gelöst

How to keep the CC/BCC fields displayed all the time in TB 102.1.2

Is there an option that will keep the CC and BCC fields displayed? I use CC all the time so it's an extra click each time to get the CC field displayed. Thanks, … (Lesen Sie mehr)

Is there an option that will keep the CC and BCC fields displayed?

I use CC all the time so it's an extra click each time to get the CC field displayed.

Thanks,

Gefragt von Firefox vor 3 Tagen

Beantwortet von sfhowes vor 3 Tagen

  • Gelöst

Cannot change font color in TB 102.1.2

On the Mac, I have a basic account set up and it's set to compose in HTML. Yet, when I mark some text and try to change the font color, nothing happens...it stays the sam… (Lesen Sie mehr)

On the Mac, I have a basic account set up and it's set to compose in HTML. Yet, when I mark some text and try to change the font color, nothing happens...it stays the same color.

What to try?

Thanks

Gefragt von Firefox vor 3 Tagen

Beantwortet von sfhowes vor 3 Tagen

  • Gelöst

Thunderbird 102 says it is updated. But it is not and keeps asking to update. Caused by Avast

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and sh… (Lesen Sie mehr)

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and should be downloaded directly from TB website. When I check for updates in TB it says its updated, even though I know its not since theres now 102.1 out. On the website it says that the latest version is not available as automatic update for versions 91 or older but since I am running 102.0 it should be installed automatically right? The same problem is happening for like 3 months now. Its like TB stopped the automatic updates. It frustrates me having to manually download and install every new version or the constantly popping up message asking me to do it. Any idea how to repair it?

Also strange thing I noticed when I checked the history of updates it says the latest update installed is 91.9.0 from 5th May 2022.

Thanks for your help

Gefragt von sazik vor 2 Wochen

Beantwortet von Toad-Hall vor 1 Woche

  • Gelöst

Inbox change since update to 102.1.2

I have four individual accounts which were all listed in a combined inbox as well as individual account inboxes. After the update to 102.1.2, the unified inbox only cont… (Lesen Sie mehr)

I have four individual accounts which were all listed in a combined inbox as well as individual account inboxes. After the update to 102.1.2, the unified inbox only contains emails from one of the accounts. The other accounts are still listed individually. Is there any way to fix the unified inbox so it includes all the accounts again?

Gefragt von fruitman vor 5 Tagen

Beantwortet von david vor 5 Tagen

  • Gelöst

Can't export address book in vs 102

I need to export my address book as in previous TBird versions (in my case, to a VCF file). The only option in vs 102 is to export (actually it's simply a backup) the en… (Lesen Sie mehr)

I need to export my address book as in previous TBird versions (in my case, to a VCF file). The only option in vs 102 is to export (actually it's simply a backup) the entire account profile to a ZIP file. That doesn't get the job done. I need my address book in a format which can be input to my smart phone.

Gefragt von NewCreationDave vor 6 Tagen

Beantwortet von david vor 6 Tagen

  • Gelöst

"Search" in Thunderbird seems to yield results of e-mails that have long been deleted and expunged

Hello. I did a "Search" in Thunderbird, but it seems to yield results of e-mails that have long been deleted and expunged. When the "results list" came up, I clicked on a… (Lesen Sie mehr)

Hello. I did a "Search" in Thunderbird, but it seems to yield results of e-mails that have long been deleted and expunged. When the "results list" came up, I clicked on a few of the results which I thought had been deleted and emptied from Trash. After clicking on it, just a blank conversation came up. (So it seems it WAS deleted. Why is it appearing the search-results list?) Question -- (a) If the e-mail is really still there somewhere, then I can I access it? (b) If the e-mail is NOT there anymore, then I can I prevent the Search mechanism from showing non-existent results?

Thank you very much for the help!

Sincerely, J Rosenberg

Gefragt von slowtoreply vor 6 Tagen

Beantwortet von Toad-Hall vor 6 Tagen

  • Gelöst

Cannot receive new email messages

Cannot receive new messages: Thunderbird keeps telling me that I have No New Messages when I know that I do. I can send emails So far, I've tried the following: Chec… (Lesen Sie mehr)

Cannot receive new messages: Thunderbird keeps telling me that I have No New Messages when I know that I do. I can send emails So far, I've tried the following:

  • Checked server settings
  • Whitelisted app on my antivirus software (Malware Bytes)
  • Checked Internet access
  • Verified that app is connected to the server
  • Reinstalled Thunderbird

ISP is not issue as my husband's Thunderbird is working.

Thanks!

Gefragt von nager50 vor 3 Wochen

Beantwortet von nager50 vor 2 Wochen

  • Gelöst

email sending error just started 9 Aug

error message: Sending of the message failed. An error occurred while sending mail. The mail server responded: See http://pobox.com/~djb/docs/smtplf.html.. Please check … (Lesen Sie mehr)

error message: Sending of the message failed. An error occurred while sending mail. The mail server responded: See http://pobox.com/~djb/docs/smtplf.html.. Please check the message and try again.

When I use the "webmail" it goes through. There a conflict in formatting with TB and Network Solutions which just started this morning.

Gefragt von ral1688 vor 1 Woche

Beantwortet von ral1688 vor 6 Tagen

  • Gelöst

Thunderbird 102.1.1 / body of messages cannot be downloaded

Hallo, I use pop servers for the download of my email messages. I have two accounts (telecom.de and web.de) In both cases the server settings are: fetch header only Afte… (Lesen Sie mehr)

Hallo, I use pop servers for the download of my email messages. I have two accounts (telecom.de and web.de) In both cases the server settings are: fetch header only

After the update from 102.0.3 to 102.1.1 on 6th of august I get the headers, but I cannot retrieve the body of the message. This is the case for both accounts.

No thunderbird settings were altered. When I deactivate "fetch header only" the body of new messges in the in-box appear normally, but of course I prefer to see the header first, before I download a Message.

Is this problem known? Is there a way round?

Many thanks Werner

Gefragt von dr.w.roesner vor 1 Woche

Beantwortet von dr.w.roesner vor 1 Woche

  • Gelöst

thunderbird failed to find settings for your email account 102.0.1

I have been running TB 102.0 with no issues. Today TB updated to 102.0.1. TB no longer connects to my email. My ISP is Cox. I went into my Cox account and changed the pas… (Lesen Sie mehr)

I have been running TB 102.0 with no issues. Today TB updated to 102.0.1. TB no longer connects to my email. My ISP is Cox. I went into my Cox account and changed the password. Still unable to connect. I tried putting my credentials in (making sure they were identical to what has been working) and I receive the message "thunderbird failed to find settings for your email account". I am using imap.cox.net port 993 and SSL on the inbound side and smtp.cox.net port 465 SSL on the outbound side. Clearly I can access my email from a browser and I can access it from my iPad. What changed? What do I need to do differently? Thank you.

Gefragt von share666 vor 1 Monat

Beantwortet von Wayne Mery vor 1 Woche

  • Gelöst

Delete an Email Account

TB 92.12.0 (32-bit) Win11 (64-bit) Unable to delete an email account. Several 2021 replies on this forum specify that "Account Actions" is the route to take. No Account A… (Lesen Sie mehr)

TB 92.12.0 (32-bit) Win11 (64-bit)

Unable to delete an email account. Several 2021 replies on this forum specify that "Account Actions" is the route to take. No Account Actions in email settings.

Another suggestion was to right-click the 3 bars on the right. Same result.

Another suggestion was to remove entries in pref*.js files. There are 5 files with entries {pref.js pref_1.js pref_2.js pref_9.js pref_10.js}, each one with what looks like 7-8 entries related to the account to be deleted. The tags are "user_pref("mail.identity.id1" and all user_pref tags seem to be unique and sequentially numbered. I don't know what effect deleted the account will have on Thunderbird.

How can I delete an account. None of the answers, above, seem to be the way to go. thanks

Gefragt von lostbits vor 1 Woche

Beantwortet von david vor 1 Woche

  • Gelöst

How to edit a forum post

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose… (Lesen Sie mehr)

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose the product (TB) for which I have an ongoing concern. The question is simple and basic: How to edit a forum post?

My example for this concern is a post in another thread, where I included a link to another page, as well as attaching a PNG file which did not show in the Preview (but did show in "Uploaded images"). Frustrated that I could not get my attachment to show before clicking "Submit", I added this note about the attachment:

"[which I see in "Uploaded images", but not in "Preview Reply"; I trust it will be in the final rendering]"

In the end, when the post showed a few hours later (after moderation), it included the attachment. So now, as that note has no relevance and only adds weight to the post, I would like to either:

  1. delete the note from the post, or
  2. contact the moderator [James] to ask to have it removed.

But I can find no info about how to do either. Is this SUMO system, which replaces the mailing lists, really so clumsy that there is no way to address either of those basic tasks?

Finally - bonus questions -

  1. As I write this, I notice there is no "Preview" button to see how the post looks before "Submit". What determines when Preview is available?
  2. Is this the best way to questions about support forum operation, not products?

Gefragt von John Kaufmann vor 1 Woche

Beantwortet von david vor 1 Woche

  • Gelöst

Thunderbird Mail getting new Yahoo mail popup in separate window

Thunderbird mail. I have several email accounts, SBCglobal and one Yahoo mail account. Starting yesterday I am getting this pop up when I open Thunderbird, see attachment… (Lesen Sie mehr)

Thunderbird mail. I have several email accounts, SBCglobal and one Yahoo mail account. Starting yesterday I am getting this pop up when I open Thunderbird, see attachment. I don't trust the email address on the pop up so I went directly to Yahoo mail through Firefox, took care of a security condern after signing in on that account. Still getting this popup. How do I get rid of this annoying pop up please? Thank you.

Gefragt von Douglas James vor 1 Woche

Beantwortet von sfhowes vor 1 Woche