Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox 89.0.2 refuses to use web search field

  • 2 wótegronje
  • 3 maju toś ten problem
  • 107 naglědow
  • Slědne wótegrono wót TyDraniu

more options

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false.

Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail.

This is a new "feature" that arrived with the latest update.

Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs.

Thanks in advance.

The fact that this new version always puts focus in the URL field is bad enough, but it now refuses to use the web search field for any searches. My Search settings are set to "Add search bar in toolbar" and Home settings are set to show the "Web Search" field. In about:config, keyword.enabled is set to false. Everything typed into the Web Search field goes directly to the URL, but since using the URL for searching is turned off, a search there will always fail. This is a new "feature" that arrived with the latest update. Any ideas how to fix this would be much appreciated. I want to search from the Web Search field and do not want the URL to be used for anything but resolving actual URLs. Thanks in advance.

Wubrane rozwězanje

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Toś to wótegrono w konteksće cytaś 👍 1

Wšykne wótegrona (2)

more options
more options

Wubrane rozwězanje

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.