Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

New post (Text Editor) is not working in my tumblr.com with windows 8

  • 2 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 59 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Last Week i update my os From Windows 7 (Ultimate) to Windows 8. Here after the text editor in tumblr.com in not working. Before change the os it was worked properly. But now it's create head ache to me. Please any one give a suggestion to solve this problem.

Last Week i update my os From Windows 7 (Ultimate) to Windows 8. Here after the text editor in tumblr.com in not working. Before change the os it was worked properly. But now it's create head ache to me. Please any one give a suggestion to solve this problem.

Όλες οι απαντήσεις (2)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

This will log you out of all sites you're logged in to. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

With the last Firefox upgrade, some plugins are no longer enabled until you enable it.

Open the Add-ons Manager. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools Linux; Edit Mac; application name

Then Add-ons.

Hot key; <Control> (Mac: <Command>) <Shift> A)

On the left side of the page, select Plugins.

BTW; At the top right is a link to check your plugins.