Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Pointer disappears in Firefox when using Wayland.

  • 3 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από jonzn4SUSE

more options

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem.

About a month ago, I noticed that playing a youtube video in Firefox made my mouse pointer disappear. It is not limited to the page.tab, but all of Firefox, menus, tabs and window controls. When I move my mouse outside of Firefox, the pointer becomes visible. Move it back, and it disappears again.

The mouse functionality still exists inside Firefox, i.e. the on hover highlights all work as does clicking, but the pointer stays invisible.

If I switch from Wayland to X11, this does not happen.

Please put Wayland support back again or tell me how I might fix this. Thanks

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem. About a month ago, I noticed that playing a youtube video in Firefox made my mouse pointer disappear. It is not limited to the page.tab, but all of Firefox, menus, tabs and window controls. When I move my mouse outside of Firefox, the pointer becomes visible. Move it back, and it disappears again. The mouse functionality still exists inside Firefox, i.e. the on hover highlights all work as does clicking, but the pointer stays invisible. If I switch from Wayland to X11, this does not happen. Please put Wayland support back again or tell me how I might fix this. Thanks

Όλες οι απαντήσεις (3)

more options

peterthecoder said

If I switch from Wayland to X11, this does not happen.

You have proven that the issue is in Wayland. You should post your issue here. ---> https://gitlab.freedesktop.org/wayland/wayland/-/issues


Operating System: openSUSE Tumbleweed 20221206 KDE Plasma Version: 5.26.4 KDE Frameworks Version: 5.100.0 Qt Version: 5.15.7 Kernel Version: 6.0.10-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

Χρήσιμο;

more options

Not exactly. This problem does not occur when I use the Brave browser.

Χρήσιμο;

more options

If you feel it's a bug then open one. https://bugzilla.mozilla.org/home

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.