Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

firefox failed to read configuration file

Hi there! Whenever I open Firefox, I receive a notification that suggests I reinstall the browser due to a configuration file error. However, I am still able to use the … (διαβάστε περισσότερα)

Hi there!

Whenever I open Firefox, I receive a notification that suggests I reinstall the browser due to a configuration file error. However, I am still able to use the browser normally and my settings remain intact.

Is there anything I can do to address this notification without reinstalling Firefox? I would appreciate any guidance or suggestions you may have.

Thank you for your time, and I look forward to hearing back from you soon.

Best regards, sander

Ερώτηση από sander732 3 εβδομάδες πριν

Τελευταία απάντηση από cor-el 6 ημέρες πριν

Passwords Don't sync across devices

Hi I use Firefox on 2 mac and 1 IoS device. The passwords or saved logins don't seem to sync across devices, even though they are all logged in via my account. Kindly adv… (διαβάστε περισσότερα)

Hi I use Firefox on 2 mac and 1 IoS device. The passwords or saved logins don't seem to sync across devices, even though they are all logged in via my account. Kindly advise.

Ερώτηση από zubair.nizami 1 μήνα πριν

Τελευταία απάντηση από zubair.nizami 6 ημέρες πριν

Large performance regression in v112 on Linux

Using noVNC to access a wired LAN host on Linux using Firefox v111 uses ~5% CPU on an AMD 5600X. Upgrading to Firefox v112 causes CPU utilization in the exact same use ca… (διαβάστε περισσότερα)

Using noVNC to access a wired LAN host on Linux using Firefox v111 uses ~5% CPU on an AMD 5600X. Upgrading to Firefox v112 causes CPU utilization in the exact same use case to jump to ~35% with spikes over 70%. Additionally the responsiveness drops dramatically, and is difficult to use. I've tried a completely new profile with the default settings, and the results are the same. I've reverted back to v111 for the moment.

Ερώτηση από Jay Guerette 3 εβδομάδες πριν

Τελευταία απάντηση από Jay Guerette 1 εβδομάδα πριν

I imported bookmarks from a windows machine to a linux machine and I have a problem now.

I got a new machine, and exported from a windows 10 machine running firefox and got a "bookmarks.html " file that was saved to my desktop. I then used a USB drive to p… (διαβάστε περισσότερα)

I got a new machine, and exported from a windows 10 machine running firefox and got a "bookmarks.html " file that was saved to my desktop. I then used a USB drive to put it on a new LINUX box with firefox running on it. something happened with the "other bookmarks" folder in my bookmarks list. It is empty and I cannot access it. PLUS there is ANOTHER "other bookmark" folder on the bottom of the list that I cannot access or select.

The "other bookmarks" on the bookmarks tab is empty (the one on the top of the list). I can't move a URL to it. There is also another "other bookmarks" on the bottom. which I cannot select and therefore cannot get rid of. And I have a link to some place that I also cannot select (and therefore cannot get rid of).

All the bookmarks in my folders and lists are ok and they work. I think the bookmarks list (which I cannot find in the linux file system) is corrupted. How can I find it, delete it, and then try to import my new "bookmarks.html" again ? Using Linux POP-os ver 22. Most recent release.

Ερώτηση από a2tommyl 1 εβδομάδα πριν

Τελευταία απάντηση από TechHorse 1 εβδομάδα πριν

Bookmark menu problem

I have imported book marks back and forth to different browsers. Now that I have decided that FF is what I want, I'm trying to get it working properly. The big hangup i… (διαβάστε περισσότερα)

I have imported book marks back and forth to different browsers. Now that I have decided that FF is what I want, I'm trying to get it working properly. The big hangup is the bookmarks, I had trouble importing bookmarks and now I have three menus, one tagged on to the other. Is there some way to incorporate the menus into one? I have tried to delete the extra menus, but the option is not available.

Ερώτηση από DandZS 1 μήνα πριν

  • Επιλύθηκε

Move to the tab when it is opened

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it aut… (διαβάστε περισσότερα)

Hi, I disabled several options in About:Config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and moved to it automatically. Whatever you do with the current tag, I want it. Please help me. ( I mean, it no longer applies to bookmarks, I want it to apply to bookmarks )

Ερώτηση από x2 2 μήνες πριν

Απάντηση από cor-el 2 μήνες πριν

TOOLBAR

Hi, I used to have my bookmarks on my toolbar. For some reason, my bookmark toolbar is still there but it is not reflecting anything. I have read and tried almost every … (διαβάστε περισσότερα)

Hi, I used to have my bookmarks on my toolbar.

For some reason, my bookmark toolbar is still there but it is not reflecting anything. I have read and tried almost every article/guide but I still can't get it back. I can only add a "show your bookmarks" tab on it and then have it open up a menu to open my bookmarks which isn't what I want.

Ερώτηση από beatriz5 2 εβδομάδες πριν

Unable to activate/reactivate 2FA, keep getting "Incorrect two-step authentication code" message.

Hello, I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I re… (διαβάστε περισσότερα)

Hello,

I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I receive the following message "Incorrect two-step authentication code". This has happened with Raivo and Authy (the previous 2FA app). What is causing this?

Ερώτηση από A. 1 μήνα πριν

Τελευταία απάντηση από rudolpht 2 εβδομάδες πριν

Right click and paste not available in Outlook web application on Firefox.

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Ev… (διαβάστε περισσότερα)

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Everything works in Chrome and Edge correctly but not Firefox. I instead get a text toolbar and an option to insert an emoji. Note this is ONLY if I am replying to an email. In new emails I am able to use the file toolbar and paste from there. Any help would be appreciated as I would like to keep using Firefox. I have tried all the online remedies including clearing the cache to no avail.

Charles

Ερώτηση από Charles McEvoy 1 μήνα πριν

Τελευταία απάντηση από Charles McEvoy 2 εβδομάδες πριν

  • Επιλύθηκε

Can't access Spotify website.

For some reason I can't access the Spotify website (spotify.com or https://open.spotify.com/). I get this error message: Page not found - We can’t seem to find the page… (διαβάστε περισσότερα)

For some reason I can't access the Spotify website (spotify.com or https://open.spotify.com/). I get this error message:

Page not found - We can’t seem to find the page you are looking for. Any ideas? This is infuriating. I'm on a Mac running Ventura and the newest version of Firefox. Thanks.

Ερώτηση από virtualscottx 2 εβδομάδες πριν

Απάντηση από AzZA 2 εβδομάδες πριν

Installing Last Pass Add-on

Hello, With the latest Firefox update I lost the LastPass add-on, and Firefox will not let me install in again. I get the message "LastPass: Free Password Manager could n… (διαβάστε περισσότερα)

Hello, With the latest Firefox update I lost the LastPass add-on, and Firefox will not let me install in again. I get the message "LastPass: Free Password Manager could not be installed because Firefox cannot modify the needed file." Can you help me with this please?

Thank you, Colleen

Ερώτηση από colleenhh 2 εβδομάδες πριν

Τελευταία απάντηση από Dropa 2 εβδομάδες πριν

Change location so Google Search & Google Maps work properly

Hi all, I just started working from home for a UK branch of an USA company. My work involves having to use VPN to their USA head office. It all works fine. My locatio… (διαβάστε περισσότερα)

Hi all,

I just started working from home for a UK branch of an USA company. My work involves having to use VPN to their USA head office. It all works fine. My location is obviously incorrect showing that my computer is located in the USA in their home city. I understand that.

It causes me problems with Google Search because it always show me USA based results, not UK based results. I need to be able to force Google to show me results from the UK. No, going to www.google.co.uk doesn't work, it still shows me the USA biased results.

To a lesser extent, it causes me problems with Google Maps as it keep on searching the wrong areas and returning the wrong results/directions.

I understand the VPN is causing the location issue, I am not disputing that. I am asking how to make Firefox show Google my actual location, please? I'd much prefer to avoid browser extensions. I tried changing "geo.provider.network.url" in "about:config". https://browserleaks.com/geo shows the fixed location, i.e., the location I put in. However, Google isn't fooled by this and still show me the wrong location in the USA.

Any way to force Google to show me the correct location, please? Many thanks.

Ερώτηση από Kit 1 μήνα πριν

Τελευταία απάντηση από Kit 3 εβδομάδες πριν

  • Επιλύθηκε

do firefox 'saved passwords' remain after backing up to external hd and factory resetting mac?

Hi, Am backing up a laptop that needs to go overnight to a repair shop and want to wipe it clean for privacy. Will the passwords saved by firefox be saved in the backup … (διαβάστε περισσότερα)

Hi, Am backing up a laptop that needs to go overnight to a repair shop and want to wipe it clean for privacy. Will the passwords saved by firefox be saved in the backup as well?

I've also downloaded them to a csv file as an additional precaution, but have no idea how to reload them into 'saved passwords' after the repairs are complete, as no option is provided for that - only the option to import from another browser... Thanks for your help!

PS: also, why does mozilla require a manual login to this support forum when my login is saved in it's own password saver?? It is not auto-filling it as expected.

Ερώτηση από raspberryrose 3 εβδομάδες πριν

Απάντηση από cor-el 3 εβδομάδες πριν

How do I enable extensions in reading mode

I use an accessibility extension that modifies text to make it more readable, but I can't seem to make it work in reading mode. I'm aware there are some built in settings… (διαβάστε περισσότερα)

I use an accessibility extension that modifies text to make it more readable, but I can't seem to make it work in reading mode. I'm aware there are some built in settings in reading mode, however these are not enough for me.

Ερώτηση από cyberfae 4 εβδομάδες πριν

Τελευταία απάντηση από cyberfae 3 εβδομάδες πριν

All webpages on all windows and tabs stop loading after resuming from sleep

Hi there, Over the last two (or more?) years I have noticed a recurring problem with Firefox for Windows 10 64 bit and Windows 11 64 bit. It happens on at least three di… (διαβάστε περισσότερα)

Hi there,

Over the last two (or more?) years I have noticed a recurring problem with Firefox for Windows 10 64 bit and Windows 11 64 bit. It happens on at least three different Intel i7 computers that I have. I always keep firefox up to date with its auto-updates.

The problem is that all webpages and web content will stop loading in all tabs and windows of Firefox until I fully quit and re-open Firefox. This includes links that I click on in existing web pages and new tabs where I enter a website address. When this problem occurs, I never get an error message saying that the website has failed to load. Instead, it will sit for minutes appearing to be loading, but nothing will ever load. During this time, other web browsers behave normally and demonstrate that I have a full internet connection.

This seems to happen once every one to four weeks or so. It also seems to happen shortly (within around 5 or 10 minutes) after resuming from hybrid sleep mode. Unfortunately, I've been lax in taking note of the exact details of the problem because I always assumed that someone on the development team was aware of the issue and working towards fixing it. After around one or two-ish(?) years of this happening and seeing it occur on different computers, I've now realized that it is worth reporting the issue and paying more attention to the details surrounding when it comes up. I will post back here the next time it happens with more details about the exact situation that played out. The only add-on that is consistently active across all the times I have seen this problem occur is LastPass.

Please let me know if this may be a known issue or if there is anything I should look out for or report.

Ερώτηση από allenwp 1 μήνα πριν

Τελευταία απάντηση από allenwp 3 εβδομάδες πριν

Firefox bugging, weird repeat screen

Hi In the attachment I've send you the bug, it's happening all the time. Most times while writing something down, or just casually using GitHub website. I want to report… (διαβάστε περισσότερα)

Hi

In the attachment I've send you the bug, it's happening all the time. Most times while writing something down, or just casually using GitHub website. I want to report this bug 'cause it's a little bit annoying.

~ Cheers, Bruno

Ερώτηση από ytsolindekttv 3 εβδομάδες πριν

Τελευταία απάντηση από Paul 3 εβδομάδες πριν

High CPU Usage after logged into SYNC, even with just ONE TAB open.

Hey people! Stuck with an issue. Need your help. Tried all the documented troubleshoot options - like refreshing, disabling hardware acceleration, Recommended Performanc… (διαβάστε περισσότερα)

Hey people!

Stuck with an issue. Need your help. Tried all the documented troubleshoot options - like refreshing, disabling hardware acceleration, Recommended Performance, troubleshoot mode, etc.

New installation. Worked fine. Logged into Firefox Account for Sync. Since then, High CPU usage even with no tabs open. No clue why.

This is the profiler report: https://share.firefox.dev/3Khzq1C

Still stuck on 35%-50%-60% CPU usage with just one tab. And just a new blank tab!

The profiler report, if can be decoded in laymen terms, as to what activity is causing so much CPU usage, will be of immense help.

Ερώτηση από sharwanr 1 μήνα πριν

Τελευταία απάντηση από HfR 4 εβδομάδες πριν

Cannot "find" my account to clean up cache and cookies. Also do not know how to clean up data breaches

i do not remember how find my mozilla Firefox account in order to clean out the cache and cookies, and to resolve breaches. Could not manage to figure out how to resolve… (διαβάστε περισσότερα)

i do not remember how find my mozilla Firefox account in order to clean out the cache and cookies, and to resolve breaches. Could not manage to figure out how to resolve breaches the last time I signed in... Ugh!

Ερώτηση από Ellen 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν