Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird autosave issue

  • 3 replies
  • 1 has this problem
  • 13 views
  • Last reply by Gnospen

more options

Issue: Thunderbird's drafts autosave erroneously sends the incomplete draft messages every 5 minutes to recipients. AOL IMAP connection.

All Replies (3)

more options

You can set it to any other time or deselect it. see image

more options

The issue is that, every 5 minutes, the current incomplete draft message is being erroneously sent to recipients, instead of being correctly stored (unsent) in the Drafts folder as an interim saved draft. Changing from host folder to local folder as the Drafts folder location does not change behavior.

more options

Just to clarify, you have set drafts to draftfolder and not to outbox? (account settings / copies & folders / drafts and templates ) and in config ( Option / advanced/general/ config editor ( a button)): mail.default_sendlater_uri points to the right mailbox I save my drafts in local folders so ity looks like this: mailbox://nobody@Local%20Folders/Unsent%20Messages

A workaround until we find whats wrong could be to address it to yourself until your done. then change recipients. How does offline works?

Modified by Gnospen