Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

38.0 update is sluggish, often unresponsive and crashes my computer. Is there a known issue?

  • 5 replies
  • 2 have this problem
  • 5 views
  • Last reply by Wayne Mery

more options

Thunderbird updated automatically last week. It crashed my computer (not just the program) every time the new email notification box came up. I turned off notifications. That helped, but if my computer loses connection to the internet, Thunderbird crashes. The program is incredibly slow and unstable. When I click on an email, I end up with parts of two windows. Eventually, the system catches up and the screen looks fine. If I try to draft an email, I again get parts of two windows until it catches up.

Thunderbird has been among my all time favorite programs. I have used it for years and have never had any issues until this update. Help!

Thunderbird updated automatically last week. It crashed my computer (not just the program) every time the new email notification box came up. I turned off notifications. That helped, but if my computer loses connection to the internet, Thunderbird crashes. The program is incredibly slow and unstable. When I click on an email, I end up with parts of two windows. Eventually, the system catches up and the screen looks fine. If I try to draft an email, I again get parts of two windows until it catches up. Thunderbird has been among my all time favorite programs. I have used it for years and have never had any issues until this update. Help!

Chosen solution

Theresa, sorry for the delay. KenHowieStudios said

Thank you for your suggestions. The problems did go away when both the computer (Windows 7) and Thunderbird were started/opened in safe mode. What should I do next?

Theresa, sorry for the delay.

Disable hardware acceleration at options | advanced | general Does that help?

Read this answer in context 👍 0

All Replies (5)

more options

Please start *Windows'* safe mode with networking enabled - win8 http://windows.microsoft.com/en-us/windows-8/windows-startup-settings-safe-mode - win7 http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7 - XP http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx

And still In Windows safe mode, start thunderbird in safe mode - http://support.mozillamessaging.com/en-US/kb/safe-mode

Which problems go away? And which do not?

Please reply to let us know results.

more options

Thank you for your suggestions. The problems did go away when both the computer (Windows 7) and Thunderbird were started/opened in safe mode. What should I do next?

Best, Theresa (701)495-1705

more options

Chosen Solution

Theresa, sorry for the delay. KenHowieStudios said

Thank you for your suggestions. The problems did go away when both the computer (Windows 7) and Thunderbird were started/opened in safe mode. What should I do next?

Theresa, sorry for the delay.

Disable hardware acceleration at options | advanced | general Does that help?

more options

Disabling hardware acceleration did the trick. Thank you!

more options

(It's been a long time, so we're catching up)

Thanks for posting your findings. If you still have issues when using a current version, please create a new topic.