Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Messages not marked as read after opening.

  • 4 replies
  • 4 have this problem
  • 9 views
  • Last reply by citizen539

more options

Kubuntu Linux 14.04.5 Thunderbird 52.1.1 (64-bit) Most of my email accounts are behaving normally, but a few of them will not get marked as read after I read them. I do not use the reading pane, I open each one. The setting is checked to be marked as read immediately on open. All accounts are pop3. This profile was migrated from Kubuntu 12.04 recently and the accounts having issues are new email addresses that were just added to TB. I compact folders regularly as well as delete messages often, and I don't have more that a few hundred messages stored in TB. I am able to read these messages over and over without them getting marked as read, I actually have to manually mark them as such. Any ideas?

All Replies (4)

more options

re: ' I do not use the reading pane, I open each one. '

If you single click on an email in the list and the 'Message Pane' is enabled, then this will open the email and you can read it in the 'Message Pane'. If you double click on an email in the list, it will open the email using the selected Option. Either 'a new tab' or ' a new message window' or 'an existing message window'. Which one have you selected?

Does it mark as read if you open using the Message Pane' view ?

more options
Toad-Hall said Which one have you selected? Does it mark as read if you open using the Message Pane' view ?

I double click to open in tabs. And using the reading pane does not mark it as read either.

Modified by citizen539

more options

Folder pane view - What is selected here; 'Menu icon' > 'Folders' >'All' or 'Unified' ? If 'Unified' please select 'All' and report back on whether it works in 'All'.

more options

Toad-Hall said

Folder pane view - What is selected here; 'Menu icon' > 'Folders' >'All' or 'Unified' ? If 'Unified' please select 'All' and report back on whether it works in 'All'.

Unified is my standard setting. Changing it to "All" did mark a couple as read but did not effect them all. Some messages are from the same accounts. And one email came in on an account that I did not have trouble with previously, and it is still showing as Unread.

Usually if a message on an account comes in and is "stuck" as Unread I just mark it as read. Then all future messages function normally. However in this fresh install I had to mark them as read, and future messages would still come in and be stuck as Unread.