Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hubs Publishing

  • 1 reply
  • 1 has this problem
  • 58 views
  • Last reply by emclaren

more options

I keep recur “Memory access out of bounds” error message. I have tried clicking and un clicking the “walkable” and “collidable” boxes, as well as deleting models, and still am unable to publish my scene to hubs. I am not very familiar with 3D modeling or creating the rooms so I am unsure what to do here. It’s been doing fine, publishing my rooms up until this point.

Chosen solution

Hello,

thanks for reaching out - is your scene very large?

We have seen that is when someone tried making a mesh walkable that was way too large. A couple of times it's happened when there was a custom skybox/sphere and forgot to make it non-walkable, so the floorplan system was trying to generate a nav mesh on that giant distant sky sphere geometry.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hello,

thanks for reaching out - is your scene very large?

We have seen that is when someone tried making a mesh walkable that was way too large. A couple of times it's happened when there was a custom skybox/sphere and forgot to make it non-walkable, so the floorplan system was trying to generate a nav mesh on that giant distant sky sphere geometry.