Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird window is blank when using TeamViewer

  • No replies
  • 1 has this problem
  • 6 views
more options

I am trying to use Thunderbird on a remotely connected Windows 10 laptop (ex: work vs personal computers). I want keep all my Thunderbird folders in one place, so while using the second computer, I want to connect via TeamViewer to the one where Thunderbird runs. Unfortunately, the Thunderbird screen is blank when viewed via Teamviewer.

If I open the laptop lid so the screen is "on", I can then see the everything. But when the lid is closed, it's a blank screen. The laptop control panel setting is "When I close the lid:" = "Do nothing". Clicking on the blank screen causes Thunderbird to do things -- like double-clicking on a subject opens the email in a new (blank) window (all I see is the blank rectangle). This problem has now occurred on two laptops -- I recently migrated from one to another, and this problem existed on the previous one, too.

Thunderbird is the only app that behaves that way using Teamviewer. All other applications run and display normally when the lid is closed.

As a workaround, I have to keep the lid open, which I'd rather not do.

I am trying to use Thunderbird on a remotely connected Windows 10 laptop (ex: work vs personal computers). I want keep all my Thunderbird folders in one place, so while using the second computer, I want to connect via TeamViewer to the one where Thunderbird runs. Unfortunately, the Thunderbird screen is blank when viewed via Teamviewer. If I open the laptop lid so the screen is "on", I can then see the everything. But when the lid is closed, it's a blank screen. The laptop control panel setting is "When I close the lid:" = "Do nothing". Clicking on the blank screen causes Thunderbird to do things -- like double-clicking on a subject opens the email in a new (blank) window (all I see is the blank rectangle). This problem has now occurred on two laptops -- I recently migrated from one to another, and this problem existed on the previous one, too. Thunderbird is the only app that behaves that way using Teamviewer. All other applications run and display normally when the lid is closed. As a workaround, I have to keep the lid open, which I'd rather not do.