Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox has stopped auto filling user names and passwords

  • 2 replies
  • 1 has this problem
  • Last reply by cor-el

more options

when i got to a web site fire fox does not auto fill user name and passwords. I have to look it up and copy and paste

All Replies (2)

more options

Try checking the FF settings for cotrolling passwords logins, etc...

Paste and go here:

about:preferences#privacy

Helpful?

more options

You can check whether "Fill Login" and "Fill Password" are enabled (not grayed) in the right-click context menu as alternative.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.