Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spellcheck is not underlining misspelled words

  • 3 replies
  • 1 has this problem
  • Last reply by chroo945

more options


Hope all is going well.

I've loved working with Thunderbird for more years than I can remember... Great, reliable software.

I'm running macOS Mojave and Thunderbird 78.11.00. Been too busy to address this for the last few months, but spellcheck is not underling misspelled words in longer emails? It does for a new/short email. I saw something about changing the default 500 words in an email to 1000 or more, but it didn't explain how to do this?

Thank you, James

All Replies (3)

more options

Meant to mention... When I CMD/SHIFT/P spellcheck does see misspelled words, but they aren't underlined prior to finding the misspelled words.

Thanks much, James

more options

do you have check as you type enabled in the preferences? search spell in preferences and check the setting. Sounds like it is turned off.

more options

Hi Matt,

Hope all is going well.

Thank you for replying. I checked the preferences first thing. I tried to install a Canadian dictionary, as this was mentioned in threads as a fix. At the time I installed the new dictionary it didn't show up as an option. Perhaps after restarting the software... but it's there now. However, to create various conditions to illustrate the problem in a screen capture, I see the issue:

I've been adding text into forwarded emails and spell check is not working for text inserted into the forwarded text. It works above the forwarded message, but not in the forwarded text. Please see attached image. Otherwise it appears to be working okay. Not sure if it's normal for spell check not to work when typing inside forwarded text? Thanks much for your assistance.

Have a great day, James