Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't enable autoplay in the browser (on Firefox Reality, Pico Neo2)

  • 1 reply
  • 1 has this problem
  • 14 views
  • Last reply by Seburo

more options

Hello,

I'm currently creating a web-page in VR to be viewed on Pico Neo2 through Firefox Reality. I assume that the initial settings block sounds, because media autoplay is blocked. How can I enable autoplay in Firefox Reality browser.

Thank you! Best regards, Aiym Keribayeva

All Replies (1)

more options

Hi

If you open the Firefox Reality Settings (the cogwheel on the toolbar) and select Display, you should see the autoplay setting.

I hope that this helps.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.