Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incoming Email Marked as Read

  • 3 replies
  • 1 has this problem
  • 128 views
  • Last reply by rweaver1

more options

Since a recent update, all my incoming email is marked as read. Went to Options > Options > Display and unchecked the "Automatically mark messages as read" box. Didn't help. Checked it again. Switched to "After displaying for 16 seconds" and unchecked the "Automatically mark messages as read" box again. Restarted Thunderbird. Messages still show as being read immediately after coming in. I hope someone can help with this. I miss important messages. Thanks.

Since a recent update, all my incoming email is marked as read. Went to Options > Options > Display and unchecked the "Automatically mark messages as read" box. Didn't help. Checked it again. Switched to "After displaying for 16 seconds" and unchecked the "Automatically mark messages as read" box again. Restarted Thunderbird. Messages still show as being read immediately after coming in. I hope someone can help with this. I miss important messages. Thanks.

All Replies (3)

more options

Chosen Solution

more options

Thank you! You're my hero of the day!

more options

I sure do. Thanks!