Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Emails not auto-copied tosent folder

more options

Firstly, I'm aware that large attachments may not copy to sent folder. For me, sometimes standard emails do not copy to sent. This issue has been around for ages now. You need to post a definitive solution to this FAQ - trawling through endless opinions to change this or change that is not useful. Is it a gmail issue? Is it NOT a gmail issue? If not, what is the fix? I'm running on Mac OS Catalina, 10.15.7 Thanks. Rory.

All Replies (6)

more options

Is the account POP or IMAP? If it's IMAP, is 'Place a copy in' in the Copies & Folders section of the account unchecked? Gmail automatically copies sent messages to the Sent Mail folder, and this is the folder that should be subscribed.

Helpful?

more options

Thanks but no. It's IMAP. The emails are copied to sent mail under gmail but I still get attached message when sending email, even when there are no attachments involved. I just want one copy of each email sent to either sent mail under gmail or sent under inbox. Best...rory.

Helpful?

more options

Did you confirm: is 'Place a copy in' in the Copies & Folders section of the account unchecked? Is there any other process, such as antivirus scanning outgoing mail, that could be interfering with saving sent messages?

Helpful?

more options

hi sfhowes and thanks for getting back so quickly. Yes, I think so! Attachment is how it is currently set up and copies DO get sent to sent mail under gmail. Re other attachment - is this how it should be set up or am I ok as is? Yes, I do use Avast anti-virus, would you know if Avast is tweekable? Every email I send (even tests to myself) generate the same annoying message. Many thanks indeed.

Helpful?

more options

The settings should look like the attached picture. No need to specify the target, as sent mail is automatically stored in Sent Mail. That will probably be sufficient to eliminate the error message.

The Avast Mail Shield should be disabled, leaving the real-time background scan in place. It's probably also a good idea to disable SSL connection scanning to avoid certificate errors.

https://help.avast.com/en/av_free/17/settings_sh_mail_basic.html

Helpful?

more options

Thanks. Did that, no change. Will look at Avast. I can see that many people are experiencing much frustration around this. Even though it's a free client I really don't think users should have to trouble themselves with this sort of thing - the latest version should, well, just work, especially so long after release.Has a bug been filed? So for me, it seems I either put up with it or drop Thunderbird, which I don't really want to do but may have to. Thanks for all your help. rory.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.