Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird emails

  • 1 reply
  • 1 has this problem
  • 64 views
  • Last reply by Toad-Hall

more options

After decades with Thunderbird, I suddenly find I can no longer open my emails – and I'm constantly bombarded with one of the three messages (below). How can I fix this?

1 - “Server has disconnected. The server may have gone down or there may be a problem.”

2 - “Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialogue to reduce the number of cached connections.”

3 - “Sending of the message failed. The Outgoing server (SMTP) does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.”

Modified by karinan

Chosen solution

1 - “Server has disconnected. The server may have gone down or there may be a problem.”

That option is self explanatory. You do not mention what server you are talking about. It is also possible you lost connection due to loss of internet connectivity.

2 - “Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialogue to reduce the number of cached connections.”

This is a direct message from server - it means you have opened far too many connections. If you use more than one method of accessing emails eg: via another computer or a phone then it is possible those connections are still active. Close/Exit all devices that are accessing the server and that includes switching off your phone which may still be connected. It might take a while for the server to reset - close all connections. First you need to reduce the number of cached connections in Thunderbird. In Thunderbird

  • Right click on the imap mail account name in Folder Pane and select 'Settings'
  • Select 'Server Settings' for that account
  • Click on the 'Advanced..' button
  • 'maximum number of server connections to cache' default is 5, suggest you lower it to 2 as a start, you may need to lower it to 1
  • click on 'OK'

Clear your cache:

  • Menu app icon > Preferences > General
  • scroll to 'Network & Disk Space' section
  • Under 'Disk Space' ...'your cache is using x of disk space - click on 'Clear Now'

Then Exit Thunderbird.

On phone, disconnect from server. Advised you completely switch it off. Some apple phones are not so good at closing connections. If you have any other laptop, home or work that is accessing same email address then exit the program which is accessing server.

Leave in that state for a good 20 minutes as it an take a server some time to realise connections have been closed.

3 - “Sending of the message failed. The Outgoing server (SMTP) does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.”

Something is not correct with the Authentication Method. Check the Authentication Method you have selected in the Outgoing Server used by that mail account.

  • Right click on the imap mail account name in Folder Pane and select 'Settings'
  • Bottom right will show which 'Outgoing Server SMTP' you are currently using.
  • Assuming it really is using the correct outgoing server - click on 'Edit SMTP server' button
  • Look for the 'Authentication Method:'
  • The usual one to use is 'Normal Password', so select that option and click on OK

But as I do not know what server you are using, I cannot advise on what smtp server settings you should be using. I also do not know what you are using currently.

Please post some information:

  • Menu app icon > More Troubleshooting Information
  • Scroll down to the 'Mail and News Accounts' section
  • Copy all the info and post it into this forum, so I can check the server settings, ports, connection security, Authentication method for incoming and outgoing server.
Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

1 - “Server has disconnected. The server may have gone down or there may be a problem.”

That option is self explanatory. You do not mention what server you are talking about. It is also possible you lost connection due to loss of internet connectivity.

2 - “Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialogue to reduce the number of cached connections.”

This is a direct message from server - it means you have opened far too many connections. If you use more than one method of accessing emails eg: via another computer or a phone then it is possible those connections are still active. Close/Exit all devices that are accessing the server and that includes switching off your phone which may still be connected. It might take a while for the server to reset - close all connections. First you need to reduce the number of cached connections in Thunderbird. In Thunderbird

  • Right click on the imap mail account name in Folder Pane and select 'Settings'
  • Select 'Server Settings' for that account
  • Click on the 'Advanced..' button
  • 'maximum number of server connections to cache' default is 5, suggest you lower it to 2 as a start, you may need to lower it to 1
  • click on 'OK'

Clear your cache:

  • Menu app icon > Preferences > General
  • scroll to 'Network & Disk Space' section
  • Under 'Disk Space' ...'your cache is using x of disk space - click on 'Clear Now'

Then Exit Thunderbird.

On phone, disconnect from server. Advised you completely switch it off. Some apple phones are not so good at closing connections. If you have any other laptop, home or work that is accessing same email address then exit the program which is accessing server.

Leave in that state for a good 20 minutes as it an take a server some time to realise connections have been closed.

3 - “Sending of the message failed. The Outgoing server (SMTP) does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.”

Something is not correct with the Authentication Method. Check the Authentication Method you have selected in the Outgoing Server used by that mail account.

  • Right click on the imap mail account name in Folder Pane and select 'Settings'
  • Bottom right will show which 'Outgoing Server SMTP' you are currently using.
  • Assuming it really is using the correct outgoing server - click on 'Edit SMTP server' button
  • Look for the 'Authentication Method:'
  • The usual one to use is 'Normal Password', so select that option and click on OK

But as I do not know what server you are using, I cannot advise on what smtp server settings you should be using. I also do not know what you are using currently.

Please post some information:

  • Menu app icon > More Troubleshooting Information
  • Scroll down to the 'Mail and News Accounts' section
  • Copy all the info and post it into this forum, so I can check the server settings, ports, connection security, Authentication method for incoming and outgoing server.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.