Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

File > New > Saved Search is missing

  • 7 replies
  • 1 has this problem
  • 6 views
  • Last reply by libcub1

more options

Saved Search is no longer showing up under File > New, on the current version of TB (91.5.0 64-bit), on Windows 10. Is that just me, or was it removed? I can still create a saved search via Edit > Find, but that is more convoluted.

Saved Search is no longer showing up under File > New, on the current version of TB (91.5.0 64-bit), on Windows 10. Is that just me, or was it removed? I can still create a saved search via Edit > Find, but that is more convoluted.

Chosen solution

It appears under the File menu here with TB 91/W10 (see picture), and a saved search doesn't need to be created after performing a Classic Search. Also in the AppMenu. Test for a broken layout by running in safe/troubleshoot mode (hold Shift when launching TB).

Read this answer in context 👍 1

All Replies (7)

more options

It is a timing issue. You first create a saved search and then you can reference it. More info at https://support.mozilla.org/en-US/kb/using-saved-searches#w_how-to-create...

Helpful?

more options

The doc page you reference says "From the File menu, click New, and then Saved Search from the sub-menu", which is what is not present in the New menu for me.

Helpful?

more options

True, Use the Edit>Find menu to search and create saved search folder. The URL mentioned is correct, other than the menu specification.

Helpful?

more options

Chosen Solution

It appears under the File menu here with TB 91/W10 (see picture), and a saved search doesn't need to be created after performing a Classic Search. Also in the AppMenu. Test for a broken layout by running in safe/troubleshoot mode (hold Shift when launching TB).

Helpful?

more options

Starting is safe mode worked. Thanks!

Helpful?

more options

Launch again in safe mode, check 'Reset toolbars & controls', then 'Make changes & restart'. See if the menus now look correct in normal mode.

Helpful?

more options

I didn't even have to do that. After opening TB in safe mode, I restarted it normally, and the menu is fine now!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.