Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox & Chrome Do Not Open Website Horizontally but Dropdown or Vertically

  • 3 replies
  • 1 has this problem
  • 20 views
  • Last reply by ontherecord

more options

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.15.7. And I've got this error message, "Warning! Internet Explorer should not be used for proper operation of the Administrator Backend" when I opened my website, ulattime.com/ulattime/administrator," which opens vertically or downward or dropdown, instead of "horizontally" and I don't have "Internet Explorer" browser. Please see screenshot, https://imgur.com/zNMVSSf. I used FireFox and Chrome either as default and had now removed it as default as the same error message happened when I used these browsers. I went to “Network Setting” of Firefox and tried “Manual proxy configuration” and I also enabled “DNS over HTTPS” and “Use Provider” “Cloudfare”(Default) and “NextDNS” and “Custom” but nothing happened. But in Safari, my website opens "horizontally" so I am keeping Safari as my default browser for now. If Firefox or Chrome opens "horizontally," I can restore either of them as my default browser again. Thank you.

Joseph Lariosa [removed email from public]

I have Firefox Browser 96.0.2 (64-bit) and Google Chrome Version 97.0.4692.99 (Official Build) (x86_64). installed in my MacBook Pro early 2013 macOS Catalina Version 10.15.7. And I've got this error message, "Warning! Internet Explorer should not be used for proper operation of the Administrator Backend" when I opened my website, ulattime.com/ulattime/administrator," which opens vertically or downward or dropdown, instead of "horizontally" and I don't have "Internet Explorer" browser. Please see screenshot, https://imgur.com/zNMVSSf. I used FireFox and Chrome either as default and had now removed it as default as the same error message happened when I used these browsers. I went to “Network Setting” of Firefox and tried “Manual proxy configuration” and I also enabled “DNS over HTTPS” and “Use Provider” “Cloudfare”(Default) and “NextDNS” and “Custom” but nothing happened. But in Safari, my website opens "horizontally" so I am keeping Safari as my default browser for now. If Firefox or Chrome opens "horizontally," I can restore either of them as my default browser again. Thank you. Joseph Lariosa [removed email from public]

Modified by James

All Replies (3)

more options

Hello. This may be an issue with cache on the browser. Try to load Firefox on safe mode, and open the website again. If it work perfectly, you may disable all your extensions and "Refresh Firefox" from about:support. If the problem persist, tell me more.

Helpful?

more options

(I've removed my previous reply since you provided a screenshot)

This can happen when CSS files are blocked.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

01252022

Hi, cor-el,

Thanks to your response to my post. I tried to access the “Web Console (Tools>Web Developer) (https://developer.mozilla.org/en-US/docs/Tools/Web_Console) whether the CSS files are blocked but I could not find what I am looking for and so with the Network Monitor (https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor). I cleared the Cache and Cookies but nothing happened. I downgraded my FireFox version from 96 to 94.0.2 but still nothing changed. I am planning to downgrade it to version 78 but I cannot find the version to download. Thanks again.

Joseph [email removed from public]

Modified by James

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.