Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't access the Microsoft Office website

  • 7 replies
  • 1 has this problem
  • 174 views
  • Last reply by danil_mazur

more options

After I log in to the Office and try to enter Word online (https://www.office.com/launch/word?auth=1) , I am constantly redirected to the home page , (https://www.office.com/?trysignin=0). I already deleted cookies and add-ons, reinstalled firefox

After I log in to the Office and try to enter Word online (https://www.office.com/launch/word?auth=1) , I am constantly redirected to the home page , (https://www.office.com/?trysignin=0). I already deleted cookies and add-ons, reinstalled firefox

Chosen solution

oh my god, I feel so stupid. Problem solved! I had the time incorrectly configured after reinstallation and after I configured it everything worked. Thanks everyone for the help :)

Read this answer in context 👍 0

All Replies (7)

more options

Its hapenning only in firefox. I am trying to log into office 365 , but it just sends me to https://www.office.com/?trysignin=0

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

In about:config, does setting network.cookie.sameSite.laxByDefault to false change anything?

Helpful?

more options

TyDraniu сказал(а)

In about:config, does setting network.cookie.sameSite.laxByDefault to false change anything?

no( it still redirecting to https://www.office.com/?trysignin=0

Helpful?

more options

If you restrict cookies, I suggest creating an exception for the office.com site. While you are viewing a page on the site:

(1) Call up the Page Info dialog using one of these methods:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

(2) When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select Allow to let the site set persistent cookies.

That is saved immediately, so you can close out of Page Info now.

Helpful?

more options

jscher2000 сказал(а)

If you restrict cookies, I suggest creating an exception for the office.com site. While you are viewing a page on the site: (1) Call up the Page Info dialog using one of these methods:
  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"
(2) When the dialog comes up, click the Permission icon at the top to show that panel. Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select Allow to let the site set persistent cookies. That is saved immediately, so you can close out of Page Info now.

no changes.

Helpful?

more options

Chosen Solution

oh my god, I feel so stupid. Problem solved! I had the time incorrectly configured after reinstallation and after I configured it everything worked. Thanks everyone for the help :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.