Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Uploading photos to Meetup

  • 7 replies
  • 1 has this problem
  • 59 views
  • Last reply by keith54

more options

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox. I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox? To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer. One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo." I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years. If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation). - - - - - - - - I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself. Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Chosen solution

This worked for me yesterday. I can now play with MeetUp in Firefox and not the pvt mode:

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem#w_firefox-cannot-load-certain-websites

Hope it helps you!

Read this answer in context 👍 1

All Replies (7)

more options

Did you try this setup in Private Mode as well.

more options

No. Trying to add a photo in a private window gives the same result.

more options

Did you have Addon installed? If so did you disable them to see what if any of those were causing the problems? And now that your saying in Private mode it does the same thing would seem to indicate something has corrupted FireFox itself because in Private mode it should be less affected but if there is Addon running during private mode that could also a problem. And can you fix the part above "Here's what happens." so anyone reading can read it better.

Modified by Dropa

more options

Thanks for your attention to this matter. I have eight add-ons installed, four of them work in a private window. I will try disabling them, one by one, and see what happens.

more options

It doesn't seem to work. Here's what I did: Disabled all add-ons (even the ones that didn't work in a private window). Exited Firefox and restarted the computer. Opened Firefox and logged back into Meetup. Edited my draft event and tried to update the photo. It didn't work, same result. So I logged out of Meetup, created a new private window in Firefox, signed back into Meetup, and edited the draft event and tried to update the photo. Same result.

Thanks for your attention.

more options

Chosen Solution

This worked for me yesterday. I can now play with MeetUp in Firefox and not the pvt mode:

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem#w_firefox-cannot-load-certain-websites

Hope it helps you!

more options

Thanks, Bonzcrystall. Technically your response didn't solve the problem, but your response prompted me to notice that this issue was still open. So your response DID prompt the closing of this issue.

The problem has mysteriously disappeared, about two or three weeks ago . My guess is that it was a Meetup idiosyncrasy of some sort. I had complained to Meetup also, with no response. Suddenly photos can be uploaded with no problem. I hate it when things happen (in an automated system) for no particular reason, but these days that seems to be par for the course.

All best, Keith