Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Emails in Bins keep disappearing: Gmail

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by Andrew

more options

I'm sure I've always had years of emails in my Bins, but recently noticed 1 Bin only having about 1mth's. They go back years in All Mail. 1 account's Bin has had emails put in during the last month, but is empty. I just tapped on another, an account not used much now, where I've kept seeing emails from a long time ago. On tapping, I could see them all for a split second, then they vanished. I want to keep all my deleted emails in my Bins.

From 1 sender, I have 3 emails, all 3 in my Bin. Only 1 is in All Mail.

Thunderbird 68 - deliberately not updating. Server Settings > When I delete a msg: Move it to Bin. Storage: neither option ticked (neither checked, if you're American). Synchronisation > Msg Synchronising > Keep in all folders. Advanced > all ticked. Disc Space > Synchronise all regardless of age. Don't delete any.

Gmail > Forwarding & IMAP > IMAP access: Auto-Expunge off. Archive the msg. Do not limit.

Any help greatly appreciated.

I'm sure I've always had years of emails in my Bins, but recently noticed 1 Bin only having about 1mth's. They go back years in All Mail. 1 account's Bin has had emails put in during the last month, but is empty. I just tapped on another, an account not used much now, where I've kept seeing emails from a long time ago. On tapping, I could see them all for a split second, then they vanished. I want to keep all my deleted emails in my Bins. From 1 sender, I have 3 emails, all 3 in my Bin. Only 1 is in All Mail. Thunderbird 68 - deliberately not updating. Server Settings > When I delete a msg: Move it to Bin. Storage: neither option ticked (neither checked, if you're American). Synchronisation > Msg Synchronising > Keep in all folders. Advanced > all ticked. Disc Space > Synchronise all regardless of age. Don't delete any. Gmail > Forwarding & IMAP > IMAP access: Auto-Expunge off. Archive the msg. Do not limit. Any help greatly appreciated.

Modified by Andrew

All Replies (1)

more options

[deleted]

Modified by Andrew

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.