Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Window position not saved

  • 3 replies
  • 2 have this problem
  • 5 views
  • Last reply by henryg1

more options

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated

Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Windows taskbar but which is hidden.

Some online searching and I found that setting privacy.resistFingerprinting to false resolves the issue, but it is not a change I feel comfortable with and wonder if there is another solution. I have uBlock Origin installed so maybe I shouldn't be concerned.

Firefox 101.0.1 + extensions, Windows 11 22H2; both fully updated Firefox has stopped saving the position of its window, looking to me like it is leaving space for my Windows taskbar but which is hidden. Some online searching and I found that setting privacy.resistFingerprinting to false resolves the issue, but it is not a change I feel comfortable with and wonder if there is another solution. I have uBlock Origin installed so maybe I shouldn't be concerned.

Chosen solution

Terry said

https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting </blockquote> Thanks. I'll just live with it turned off.

Read this answer in context 👍 0

All Replies (3)

more options

I have the same issue in Linux and noticed that if I have the title bar off it doesn't remember the saved location. With the title bar on, the location is saved. I first noticed it in 100.0 and then it recently started in Nightly. I just tested it again and it does work.

Helpful?

more options

The preference to resist fingerprinting is there for the TOR browser.

https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting

Helpful?

more options

Chosen Solution

Terry said

https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting </blockquote> Thanks. I'll just live with it turned off.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.