Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Open Bookmarks form Dropdown menu in Background without Dropdown menu closing

more options

I want to select multiple Tabs from a bookmark folder to open in the background.

On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done.

On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar.

Then you search for browser.tabs.loadBookmarksInBackground and click "enable".

But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything.

Is there a way so it stays open until I'm done selecting the pages I want?

I want to select multiple Tabs from a bookmark folder to open in the background. On Chrome this used to be quite easy: Just open the Dropdown, click whichever tabs you wanted to open with the Mousewheel and done. On Firefox you need to enable new tabs to open in Background first. I managed to find the setting for that with google after a while. You need to go to advanced settings by typing about:config into your url bar. Then you search for browser.tabs.loadBookmarksInBackground and click "enable". But this didn't fix the other issue I had, that the dropdown menu always closes as soon as I click anything. Is there a way so it stays open until I'm done selecting the pages I want?

Chosen solution

Okay, I actually found the answer by myself. Since you can't delete questions for some reason I'll just provide the answer here:

Type about:config into your url bar

Search for browser.bookmarks.openInTabClosesMenu and set it to "false"

Done.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Okay, I actually found the answer by myself. Since you can't delete questions for some reason I'll just provide the answer here:

Type about:config into your url bar

Search for browser.bookmarks.openInTabClosesMenu and set it to "false"

Done.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.