On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird is is suddenly not taking my password on an gmail mail account

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by Toad-Hall

more options

Thunderbird is suddenly not taking my password on an gmail mail account. I get error message: Sending of password for user xxxxxxx@gmail.com did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted. I checked that I have a correct password on Thunderbird. Also, my mail via gmail web site works fine. It happened suddenly approximately three weeks ago. Up to this time, all worked fine.

Thunderbird is suddenly not taking my password on an gmail mail account. I get error message: Sending of password for user xxxxxxx@gmail.com did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted. I checked that I have a correct password on Thunderbird. Also, my mail via gmail web site works fine. It happened suddenly approximately three weeks ago. Up to this time, all worked fine.

All Replies (1)

more options

Gmail has decided to completely change what they accept as password, basically gmail is deliberately blocking your access, so you will need to do the following.

Thunderbird has made alterations so now both POP and IMAP accounts can use OAuth2 for gmail.

  • Select 'Menu app icon' > 'Preferences' > 'Privacy & Security '

Under 'Web Content'

  • Select 'Accept cookies from sites'

It may also be a good idea to make exception:

Whilst in Privacy & Security - remove stored passwords Under 'Passwords' section

  • Click on 'Saved Passwords'
  • Click on 'Show Passwords'

You will have a mailbox:// line and a smtp:// line for the gmail account.

  • Select each line and click on 'Remove'

Now make changes to Account Settings:

  • Right click on gmail pop/imap account name in Folder Pane and select 'Settings'

This opens the Account Settings in new tab The pop/imap account name should be selected Look bottom right for Outgoing Server (SMTP)

  • Click on 'Edit Server _SMTP' button
  • Set Authentication Method : OAuth2
  • Click on OK

Now set the incoming authentication:

  • select 'Server Settings' for gmail account
  • server name: pop.gmail.com
  • Port: 995
  • Connection Security: SSL/TLS
  • Set Authentication Method : OAuth2


Exit Thunderbird and wait a few moments for background processes to complete Start Thunderbird

Gmail will prompt you to enter gmail email address and normal password you use to access webmail account. Follow instructions. It will ask this to allow Thunderbird to access server.

An Oauth token will get stored in Thunderbird - same place as passwords and from then onwards Thunderbird will use it to access server.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.