On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 102.0 uncontrollably scrolls when using Facebook

  • 3 replies
  • 2 have this problem
  • 28 views
  • Last reply by cor-el

more options

I'm using Firefox 102.0. When I'm in Facebook and I scroll to the bottom of the page and Facebook pushes more content, instead of staying where it is the browser keeps jumping to the bottom of the page by itself, uncontrollably. how can I stop this behavior.

I'm using Firefox 102.0. When I'm in Facebook and I scroll to the bottom of the page and Facebook pushes more content, instead of staying where it is the browser keeps jumping to the bottom of the page by itself, uncontrollably. how can I stop this behavior.

Chosen solution

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 2

All Replies (3)

more options

I think I found a solution. FIX: Go into options, general, browsing and turn off SMOOTH SCROLLING and AUTO SCROLLING.

Helpful?

more options

The solution above did not solve the problem. it still persists

Helpful?

more options

Chosen Solution

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.