On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mail merge on TB 91.9.1 places email in local folders outbox, then tries to send from wrong account (also using Owl for Exchange)

  • No replies
  • 1 has this problem
  • 5 views
more options

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid).

Mail merge has been my favourite plugin for years, use it a lot.

Recently with the new TB and account using Owl, if I do mail merge from the Owl account it does two problematic things that completely stop Mail Merge from working:

1. When I click send it hangs on "Copying messages to Templates folder" forever, if I then click cancel it goes to the MM settings window (the one with attachments/deliver mode/csv file settings/etc). This isn't a huge problem, but why is it hanging there trying to save to templates?

2. Then, when my settings are right and I hit send (for send later), it does the usual 1-by-1 generation of emails and then puts them in 'Local folders' outbox (not the Owl account outbox)... if I then select them to send, it fails because it tries to then send them from the other regular IMAP account for some reason (which doesn't let it, because obviously it is originating from a different reply-to address, the one I use for the Owl account).

As a result, mail merge no longer works for me (tragedy!!!)... it will work if I use 'create draft' but typically I just want them to go to my outbox for a quick check and then send them all at once.

Any fixes for this?!

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid). Mail merge has been my favourite plugin for years, use it a lot. Recently with the new TB and account using Owl, if I do mail merge from the Owl account it does two problematic things that completely stop Mail Merge from working: 1. When I click send it hangs on "Copying messages to Templates folder" forever, if I then click cancel it goes to the MM settings window (the one with attachments/deliver mode/csv file settings/etc). This isn't a huge problem, but why is it hanging there trying to save to templates? 2. Then, when my settings are right and I hit send (for send later), it does the usual 1-by-1 generation of emails and then puts them in 'Local folders' outbox (not the Owl account outbox)... if I then select them to send, it fails because it tries to then send them from the other regular IMAP account for some reason (which doesn't let it, because obviously it is originating from a different reply-to address, the one I use for the Owl account). As a result, mail merge no longer works for me (tragedy!!!)... it will work if I use 'create draft' but typically I just want them to go to my outbox for a quick check and then send them all at once. Any fixes for this?!

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.