Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable tab animations (FF 102)

  • 3 replies
  • 0 have this problem
  • 11 views
  • Last reply by caetano1

more options

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion

I've searched with other keywords but couldn't find the new one.

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion I've searched with other keywords but couldn't find the new one.

Chosen solution

You have to create that preference (ui.prefersReducedMotion).

Edit: create it as a number with the value 1.

Read this answer in context 👍 0

All Replies (3)

more options

What tab animations is this about ?

about:config => ui.prefersReducedMotion = 1 blocks some animations

Helpful?

more options

Chosen Solution

You have to create that preference (ui.prefersReducedMotion).

Edit: create it as a number with the value 1.

Modified by Terry

Helpful?

more options

My mistake, I created it as a boolean, but as a number it works. Thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.