Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird gives a notification beep every hour?

  • 5 replies
  • 0 have this problem
  • 36 views
  • Last reply by sparrowtwo

more options

My instance of tbird makes a little chirp sound every hour. I cannot figure out why. It is the same sound I hear if a reminder notification is raised. The timing of the chirp is one hour from whenever tbird was launched. There is nothing I see listed in the calendar that could cause it. Can someone tell me where to check to figure out what this is about and get rid of the chirp?

My instance of tbird makes a little chirp sound every hour. I cannot figure out why. It is the same sound I hear if a reminder notification is raised. The timing of the chirp is one hour from whenever tbird was launched. There is nothing I see listed in the calendar that could cause it. Can someone tell me where to check to figure out what this is about and get rid of the chirp?

Chosen solution

Ah - I disabled provider for google calendar and the chirp stops. I now see that I can test this issue immediately by closing and restarting tbird. When provider for google calendar is enabled it gives a double chirp when thunderbird starts; else it's quiet. I am subscribed to two google calendars, maybe it chirps once for each.

I don't see a setting for sound effects in that add on. I can ask the author about it.

Thank you Tom!

Read this answer in context 👍 0

All Replies (5)

more options

Help?

Helpful?

more options

Hi, I have a couple of questions to determine where your issue might be:

  1. Did you set any generic notifications under Options > Calendar > Notifications?
  2. Did you set any calendar-specific notifications under the properties of the calendar?
  3. Do you also see a notification pop-up reminding you of a certain event?
  4. Are you sure the sound is coming from Thunderbird?
  5. Do you have any add-ons installed that may cause the sound to play, e.g. ReminderFox or any similar add-ons?

Helpful?

more options

Thanks Tom I can't find "Options" anywhere... There is no pop up It is thunderbird; it's always an hour after tbird is launched, and if tbird is closed, no chirp. No add-ons that would have a notification (ImportExportTools NG, which I just now disabled, provider for google calendar, manually sort folders)

Under Preferecences/Calendar, the notification section has no entries No individual calendar has any notifications listed

Helpful?

more options

Do you have any pending tasks? What if you disable the Provider for Google Calendar?

Helpful?

more options

Chosen Solution

Ah - I disabled provider for google calendar and the chirp stops. I now see that I can test this issue immediately by closing and restarting tbird. When provider for google calendar is enabled it gives a double chirp when thunderbird starts; else it's quiet. I am subscribed to two google calendars, maybe it chirps once for each.

I don't see a setting for sound effects in that add on. I can ask the author about it.

Thank you Tom!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.