Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

turn off threading in version 102

  • 20 replies
  • 6 have this problem
  • 169 views
  • Last reply by david

more options

I can't use version 10 until I can turn off threading. My correspondents are forever using the same reply for a variety of subjects without changing the title. I've hollered at them but they don't change. I can't use threading!!

I can't use version 10 until I can turn off threading. My correspondents are forever using the same reply for a variety of subjects without changing the title. I've hollered at them but they don't change. I can't use threading!!

Modified by Wayne Mery

All Replies (20)

more options

View>sort by>unthreaded

Helpful?

more options

I think I tried that and version 10 doesn't have that option, I think. I'm using version 9

Helpful?

more options

My error. I thought by ver 10 you meant ver 102. Ver 9 was released approx 11 years ago and I have no idea what the menu options are. Maybe someone else here can assist.

Helpful?

more options

My bad. I got the digits right but not the numbers OK, I can't go to version 102.2 and I'm staying on version 92.1 So far as I can remember, I don't have the option to view without threading on version 102

Helpful?

more options

Now i'm confused. You said that you do not have the option of View>SortBy>Unthreaded. I still have a copy of 91 and it's there, so I don't know what you're seeing. Could you please do a screenshot of your View menu options? Thanks.

Helpful?

more options

It sounds like you are on the same version I'm on. If I go to About Thunderbird, it offers to update me to 91.12 But the latest download from https://www.thunderbird.net/en-US/download/ version is 102.10 And, if I'm right, if you update to that, you'll have the same problem I do.

Helpful?

more options

Maybe it will help if you restate your problem. Your original post gives the impression that you want your messages unthreaded. I show you how to do that and your response is that you don't have that option on your version of Thunderbird. There is no need to upgrade to 102 from anything you've stated.

Helpful?

more options

First, thank you very much for your patience with me. Second, I can and have turned threading off in version 91 Third, I don't then know why version 101 exists but If I'm forced into it, I guess I'll be back for the same question Fourth, if there really is not need to go there, then I suppose my problem is solved Thank you.

Helpful?

more options

If you are happy in ver 91, there is no need to upgrade yet. 91 is stable. The same menu feature exists in 102, so there should be no need to ask if/when you eventually upgrade. Enjoy.

Helpful?

more options

The new compulsory threading is a real PITA.

No matter how hard you try and turn it off, it keeps coming back - every new search list and folder has it defaulted ON.

It hides important mail when you have a decent volume, and obscures the actual timeline when a discussion spans multiple threats.

It's a serious push for volume users to other mail clients.

I'm using v102.2.2 (64bit) on Win11.

Helpful?

more options

Yep. I'm with jaamer. I turn it off and the display sometimes changes, other times (I think) the software assumes that option was already turned and doesn't refresh. For the same reason as stated at the very top of this thread, I never use Threading. I am already finding replies to messages sent months ago, hidden way down in a folder, as I'm sorting by date (who doesn't), but the threading moves the new message to sit under the original message. This is starting to cause a productivity impact.

I have 102.2.2 (32-bit)

Image attached demonstrates: Ignore Threads is checked, mailbox is sorted by Date, threads still appear and override my sorting. This *has* to be a bug.

Helpful?

more options

You need View>sort by>unthreaded. More info: In config editor, you can change default that applies to NEW folders you set up: mailnews.default_view_flags 0=unthreaded

To set many folders, follow these steps:

   In the header view, in the column header on the far right, open the options menu.
   At the very bottom is the option:
   -> "Apply current view to..."
   -> "Folder and its children..."
   -> Hover over an account
   -> In the next menu don't select a folder. Instead select the account name itself.

Helpful?

more options

Thank you for the instructions on turning off threading (it drives me nuts!). I wasted a lot of time yesterday because some msgs just vanished from the chronological list. It took a lot of work to figure out what was happening. I think that the new version (102) should not have implemented threading on all my folders without asking me. I can't understand the instructions for setting things up so that new folders do not use threading. What is the "config editor"? Where do I find it? I hope I'm not going to have to turn it off every time I create a new folder. Also, the View option should be available from the right click menu window that shows Properities and what not.

Helpful?

more options

You may prefer to use a fork of Thunderbird that is called Betterbird. It does not default to threading, but is otherwise a virtual mirror of Thunderbird. From my testing, it's 100% compatible and even has a few features of its own. Betterbird is at this URL: betterbird dot eu

Helpful?

more options

Hello. I have followed your kind advice and turned off threading in the config editor in Thunderbird 102. However unfortunately it has made no difference and new folders are still threading.

I can't follow this other advice to turn it off in many folders. You say: To set many folders, follow these steps:

  In the header view, in the column header on the far right, open the options menu.
  At the very bottom is the option:

I am going crackers trying to find "Options", it seems to have disappeared? Please could you send me a screen shot of where to look? Thanks

Helpful?

more options

My error. It doesn't really have a name, but it shows the options. I attached a screenshot. It is the rightmost item on the message list bar.

Helpful?

more options

Many thanks David, have found it and tried what you outlined above and I think that it has worked. I'm very grateful. Lynne

Helpful?

more options

You're very welcome. And I'll do better when the next person asks that question. I appreciated your feedback.

Helpful?

more options

I think that the better question is why did Thunderbird change the previous default of being unthreaded to threaded for every single !@#$% folder on 'upgrade'? Now I have to update all of the accounts to be unthreaded again...

Helpful?

more options

Good question. I haven't seen a good answer.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.