Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Feature Request: Microsoft Teams meetings integration

  • 2 replies
  • 0 have this problem
  • 9 views
  • Last reply by luiscla27

more options

Please guide me to the right site in case this is not the place to submit feature request.

I can send meetings from thunderbird, but currently there's no way for those meeting to be recognized from MSTeams. So I have to forcefully send the meeting request from teams.

This feature request is meant to add a button (or addon) so meetings sent from Thunderbird can be recognized as MSTeams meetings. Outlook does this with the button shown in the attached image.

Apparently, MSTeams already provides APIs to fulfil the desired behaviour. https://docs.microsoft.com/en-us/microsoftteams/platform/apps-in-teams-meetings/api-references?tabs=dotnet

Please guide me to the right site in case this is not the place to submit feature request. I can send meetings from thunderbird, but currently there's no way for those meeting to be recognized from MSTeams. So I have to forcefully send the meeting request from teams. This feature request is meant to add a button (or addon) so meetings sent from Thunderbird can be recognized as MSTeams meetings. Outlook does this with the button shown in the attached image. Apparently, MSTeams already provides APIs to fulfil the desired behaviour. https://docs.microsoft.com/en-us/microsoftteams/platform/apps-in-teams-meetings/api-references?tabs=dotnet
Attached screenshots

Chosen solution

Thank you David!

I've submitted the feature request here: https://bugzilla.mozilla.org/show_bug.cgi?id=1783281

Read this answer in context 👍 0

All Replies (2)

more options

Submit requests at this URL: bugzilla dot mozilla dot org

Helpful?

more options

Chosen Solution

Thank you David!

I've submitted the feature request here: https://bugzilla.mozilla.org/show_bug.cgi?id=1783281

Modified by luiscla27

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.