Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with sending on Gmail

  • 1 reply
  • 0 have this problem
  • 4 views
  • Last reply by david

more options

Hi,

  I am currently using Thunderbird 91.11.0 and I am having problems sending mail through one of my Gmail accounts.
  The account has been working for a long time using Thunderbird, and I am not sure exactly which version I was using when the problem started since I always update the version, and I only send mail on this account once in a while.
  I have 2 mail accounts on Gmail, and they are both set up in Thunderbird. I only have the sending problem with one of them. Everytime I tried to send using the problem account, I got "Login to server smtp.gmail.com with user name tak.ac.for.android@gmail.com failed." I "Enter New Password" and the same message appears.
  I have no problem with my other Gmail account sending or receiving. I checked the server setting and they are the same (except for the user name). I can receive mail no problem. I can use the browser version of Gmail and send/receive mail no problem. I did not receive any alert messages from Gmail saying they blocked sign-in attempts.
  Any suggestions on how to resolve the problem? Any more info you want me to collect to help pin-point the problem?
  I searched around and didn't find any similar problems.
  Thanks a lot.

Regards,

  Tak
Hi, I am currently using Thunderbird 91.11.0 and I am having problems sending mail through one of my Gmail accounts. The account has been working for a long time using Thunderbird, and I am not sure exactly which version I was using when the problem started since I always update the version, and I only send mail on this account once in a while. I have 2 mail accounts on Gmail, and they are both set up in Thunderbird. I only have the sending problem with one of them. Everytime I tried to send using the problem account, I got "Login to server smtp.gmail.com with user name tak.ac.for.android@gmail.com failed." I "Enter New Password" and the same message appears. I have no problem with my other Gmail account sending or receiving. I checked the server setting and they are the same (except for the user name). I can receive mail no problem. I can use the browser version of Gmail and send/receive mail no problem. I did not receive any alert messages from Gmail saying they blocked sign-in attempts. Any suggestions on how to resolve the problem? Any more info you want me to collect to help pin-point the problem? I searched around and didn't find any similar problems. Thanks a lot. Regards, Tak
Attached screenshots

Chosen solution

Your problem is that your smtp server is not Oauth2. You can try updating that and copying password from input server, but that's a guess, as I have always done both servers together. Worst case, you could start over for the account. Those steps would be:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Google will then step you through the authentication process for your PC.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Your problem is that your smtp server is not Oauth2. You can try updating that and copying password from input server, but that's a guess, as I have always done both servers together. Worst case, you could start over for the account. Those steps would be:

- change your security authorization to Oauth2 (do this for the incoming server settings and also for the Outgoing (SMTP) server - two places - remove the password entries for the account (remove the entire entries both incoming and outgoing) - that password info is at Tools>Preferences>Privacy&Security - click 'saved passwords' Then click 'show passwords' then highlight the rows with incoming and outgoing gmail servers and click DELete. - check to ensure that TB is set to accept cookies (that setting is just above the Passwords section) - Google will then step you through the authentication process for your PC.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.