Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesn't work normally at lastest version in some website.

  • 5 replies
  • 1 has this problem
  • 14 views
  • Last reply by gpangmin

more options

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my desktop doesn't work.

but when i installed 99 version on my desktop and finally i found that it works fine!

however i know the dangerous about using outdated browser... any idea...?

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my desktop doesn't work. but when i installed 99 version on my desktop and finally i found that it works fine! however i know the dangerous about using outdated browser... any idea...?

All Replies (5)

more options

Maybe check for three-digits user agent issues with Firefox 100+.

Helpful?

more options

cor-el 언급

Maybe check for three-digits user agent issues with Firefox 100+.

Sadly, This didn't solve problem.

I found more information : when i re-installed Windows, i found Firefox latest version works normally when it is without Graphic driver. (i am using GTX 1070 with Windows 11, but it happened same with intel graphic driver too.) but when Windows automatically installed Driver and i restart the windows, the problem occurs again.

Secondly, it seems like the problem of loading of Javascript. Kind of all website works fine, but Javascript works so slowly.

Modified by gpangmin

Helpful?

more options

Are you able to share the website address?

Helpful?

more options

Paul 언급

Are you able to share the website address?

Sure.

https://gall.dcinside.com/board/write/?id=baseball_new11

i also upload the images(gif) of loading, the firefox and edge.

you can see the firefox's loading is very slow.

Helpful?

more options

Update) I found more information :

Website surprsingly works normally in 60hz. when i turned on fingerprint option, firefox was clamped by 60hz. and website worked normally! so how can i fix it?

please don't say use on 60 hz, it is terrible to scroll :(

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.