Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not working properly

  • 3 replies
  • 0 have this problem
  • 16 views
  • Last reply by cor-el

more options

I am having a lot of issues with Firefox 103.0.2. When I open tabs I'm getting connection issues, if I open a new tab to search, I am getting the same message. I also am now having printing issues directly from Firefox only. It isn't printing mailing labels correctly, logos are huge and you can only see a portion of them. This all started with the newest update of Firefox. Everything was working fine before. I have tried printing the same label through Safari and Chrome and it works fine so not a printer issue. I am on a Mac Mini MacOS Catalina 10.15.7. I have tried deleting the app and reinstalling, clearing cache and history, restarting my computer, working offline but nothing helps.



/edit: moved from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

I am having a lot of issues with Firefox 103.0.2. When I open tabs I'm getting connection issues, if I open a new tab to search, I am getting the same message. I also am now having printing issues directly from Firefox only. It isn't printing mailing labels correctly, logos are huge and you can only see a portion of them. This all started with the newest update of Firefox. Everything was working fine before. I have tried printing the same label through Safari and Chrome and it works fine so not a printer issue. I am on a Mac Mini MacOS Catalina 10.15.7. I have tried deleting the app and reinstalling, clearing cache and history, restarting my computer, working offline but nothing helps. /edit: moved from Firefox for iOS (for iPhone/iPad) to Firefox section as you have <b>macOS</b>.
Attached screenshots

Modified by James

All Replies (3)

more options

For the print issues, see:


Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can also check for DNS issues if you have a problem to connect to web servers.

Helpful?

more options

Tired no Using "No Proxy" and "Use System Proxy settings" no difference. Printing must be the bug that you listed above. I am assuming the tabs are a bug as well because this all started when I upgraded to Firefox 103.0.2. This wasn't happening before the upgrade. I have made no other changes. I disabled any extensions just to see if that helped but nothing changed. I tried other things listed, nothing works.

Helpful?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.