Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Scrolling

more options

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem.

I am using latest version of Firefox, on Windows 10.

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem. I am using latest version of Firefox, on Windows 10.

Chosen solution

Is the setting "Use autoscrolling" enabled in the Firefox settings? Menu -> General -> Browsing section

Read this answer in context 👍 0

All Replies (5)

more options

Check your settings in Windows -> Control Panel -> Mouse or in software which is provided.

Helpful?

more options

That's not the problem. The buttons are configured correctly in settings.

Helpful?

more options

Chosen Solution

Is the setting "Use autoscrolling" enabled in the Firefox settings? Menu -> General -> Browsing section

Helpful?

more options

Thanks. It was not enabled and I don't know how that happened. But it's enabled now and so is my scroll button.

Helpful?

more options

I just noticed a bug reported for Sync where the "Use autoscrolling" is deselected. It's fixed for tomorrows update.

Happy Surfing!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.