Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TalkTalk

  • 11 replies
  • 2 have this problem
  • 57 views
  • Last reply by philip.lou

more options

TalkTalk are updating their email process shortly, will Thunderbird cope?

TalkTalks Email Values Sept 22 Incoming mail settings Values to use Incoming mail server mail.talktalk.net Use SSL (for Apple iOS) Set to ON (Green) Security type (for Android) STARTTLS or SSL/TLS or SSL Encryption method (for Windows/Mac Mail) SSL/TLS Server port (All devices if using IMAP) 993 Server port (All devices if using POP3) 995

Outgoing mail settings Values to use Outgoing mail server smtp.talktalk.net Use SSL (for Apple iOS) Set to ON (Green) Security type (for Android) STARTTLS or SSL/TLS or SSL or TLS Encryption method (for Windows) STARTTLS Server port (All devices) 587

TalkTalk are updating their email process shortly, will Thunderbird cope? TalkTalks Email Values Sept 22 Incoming mail settings Values to use Incoming mail server mail.talktalk.net Use SSL (for Apple iOS) Set to ON (Green) Security type (for Android) STARTTLS or SSL/TLS or SSL Encryption method (for Windows/Mac Mail) SSL/TLS Server port (All devices if using IMAP) 993 Server port (All devices if using POP3) 995 Outgoing mail settings Values to use Outgoing mail server smtp.talktalk.net Use SSL (for Apple iOS) Set to ON (Green) Security type (for Android) STARTTLS or SSL/TLS or SSL or TLS Encryption method (for Windows) STARTTLS Server port (All devices) 587

All Replies (11)

more options

There is nothing unusual there, so there should be no problem.

Helpful?

more options

I also received that email from TalkTalk and am now having problems sending Emails ( I/C Emails are fine ) as below :-

Running Thunderbird - 102.5.0 ( 32 bit ) on a Windows laptop with Kaspersky Standard security software, and had no problems with this set up previously.

Outgoing SMTP settings

Server Name smtp.talktalk.net UNCHANGED smtp.talktalk.net Port 25 or 26 CHANGED TO 587 Connection Security None CHANGED TO STARTTLS Authentication Method Encrypted password UNCHANGED Encrypted password


Error message received when trying to send an O/G Email with current settings:

Sending of the message failed. The Outgoing server (SMTP) smtp.talktalk.net does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account settings | Outgoing server (SMTP)' to 'Normal password'.

Error message received after changing settings from "Encrypted password" to "Normal password

Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) smtp.talktalk.net. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

I know the password is correct ( see below ) and tried every other option in Settings for Authentication Method with no success. I contacted TalkTalk and was able to logon to my email via their website and receive and send Emails so they say to contact Mozilla. I am also able to receive and send Emails from my Kindle running the settings recommended by TalkTalk for an Android device.

Any suggestions gratefully received as Thunderbird is my preferred Email access.

Phil

Helpful?

more options

I use Talktalk's Web mail - I can not log in using my windows 10 machine.

Helpful?

more options

Hello

I will reply to @philip.lou since the report is more detailed. From what I understand, incoming mails work fine so not bother here. The problem is sending mails. What you need is port 587, starttls, normal password (this is from what the mail server is saying from connecting to it directly myself). So either the user name is wrong, or the password is wrong. Check the saved password in your password manager, and check if the username needs to be in the form myuser OR myuser@myprovider.com one or the other can be necessary, and usually the other form is not accepted. The second form is always used of course if your provider is managing several mail domains, that is, something like talktalk.com and talktalk.net. If they changed that, you need to change it too. So if you user name is say, phil, either phil or phil@talktalk.net

Helpful?

more options

Are you using POP or IMAP? On outgoing, if STARTTLS isn't working, try SSL.

Helpful?

more options

Thanks - will try SSL.

Helpful?

more options

These are the settings you need and they are the settings talktalk say to use.

  • Description : same as user name - email address.
  • Outgoing Server name: smtp.talktalk.net
  • Port: 587
  • Connection Security: STARTTLS
  • Authentication Method: Normal Password
  • User Name: full email address

Exit Thunderbird - wait a few moments for all background processes/file updates etc to complete, then start Thunderbird.

Helpful?

more options

Hi

Thanks for the input - tried the suggestions as below:- 1) Port 587 - was one of the changes made originally. 2) User Name - was just "philip.lou" and tried making it the full email address.

   Description - also changed to full email address.

3) Encryption - SSL is not an option Thunderbird closed and re-opened a few minutes later.

With these changes an attempt to send an email gave :-

Login to server smtp.talktalk.net with username philip.lou@talktalk.net failed.

It prompts you to "Retry", "Enter New Password" or "Cancel" - tried previous password with same result.

A while ago I had to select a different Email Address to login into my TalkTalk account and was told that I could not use @talktalk.net so used a @gmail.com address. However, this did not seem to interfer with using the @talktalk.net account. Is it possible there is now some mis-match going on ?

Oh and it is POP.

Phil

Helpful?

more options

Now you have set up the smtp settings as indicated in previous comment: Check that account really is using the correct smtp server.

  • In 'Account Settings'
  • In left pane, select the name of the account
  • Now look bottom right for the name of the Outgoing Server (SMTP) and it should be displaying that accounts email address because you entered that into the 'Decription' field.
  • If it says anything different, click on the drop down option to select the one with correct email address.

DO NOT click on the 'Edit SMTP_server' button just in case you end up editing an smto server associated with another account.

The password must be the same password you use to access the webmail account via a browser. Logon to the webmail account to prove the password works. Info below will tell you what is currently stored and being used by the pop account to download emails.

Check Thunderbird stored passwords.

  • Menu icon > Settings > Privacy & Security
  • Passwords section
  • Click on 'Saved Passwords'
  • Click on 'Show Passwords' button

You will see two lines for the POP account.

  1. mailbox:// account.....
  2. smtp://account......

If you are successfully receiving/downloading emails then the stored password in the 'mailbox://...' line is correct.

  • Right click on the 'smtp://...' line and select 'Edit Password'
  • Completely clear all the contents and then carefully type in the password.
  • Click on 'Close'

Exit Thunderbird and allow a few moments for background processes to complete. Start Thundderbird. Allow any new mail to download.

Helpful?

more options

Hi Toad Hall

I went into Thunderbird and clicked on TOOLS and then SETTINGS -> PRIVACY & SECURITY -> PASSWORDS -> SAVED PASSWORDS -> SHOW PASSWORDS But I only see one line showing SAVED LOGINS ( mail.talktalk.net ... ) and the password looks correct. No sign of a second line for the smtp ... ?

Phil

Helpful?

more options

I have no idea what has happened but it now works !

Decided to try an old SMTP password ( set up in September ) and it failed, prompting to try a new passowrd, so went back to my current Account and everything else password and successfully sent myself a Test Message . Repeated the process and it just went through.

Thanks for everyone's input, and even though its annoying not to know what was happening, I am happy to leave it there.

Phil

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.