Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

MacOs contact group was working on TB 101 and does not work with TB 102

  • 1 reply
  • 1 has this problem
  • 18 views
  • Last reply by Wayne Mery

more options

Hi, Up to previous version (TB 101), I could send emails to any group from my MacOSX contact list which appeared in send field and I used this all the time to select mailing lists. Now the send to a group fills automatically like before, but sending fails with message "groupname <grouname> is not a valid address" Maybe, if it cannot be fixed soon, and the new address book does not feature MacOSX group sending I wsih to get back to previous version of TB where it worked fine. I attach screen captures, my version of TB is in french language Thank you

Hi, Up to previous version (TB 101), I could send emails to any group from my MacOSX contact list which appeared in send field and I used this all the time to select mailing lists. Now the send to a group fills automatically like before, but sending fails with message "groupname <grouname> is not a valid address" Maybe, if it cannot be fixed soon, and the new address book does not feature MacOSX group sending I wsih to get back to previous version of TB where it worked fine. I attach screen captures, my version of TB is in french language Thank you
Attached screenshots

All Replies (1)

more options

There are certainly issues with Mac AB https://bugzilla.mozilla.org/show_bug.cgi?id=1720257 - but this is not an exact match.

What version of macOS ? Can you get a regression range by using https://mozilla.github.io/mozregression/ ?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.