Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

deleted site data

  • 4 replies
  • 0 have this problem
  • 29 views
  • Last reply by woodust

more options

I apparently deleted cookies and site data because I can't login into 2 different sites. I use Win 7 Is there a fix?



edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have desktop Firefox for Windows.

I apparently deleted cookies and site data because I can't login into 2 different sites. I use Win 7 Is there a fix? edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have desktop Firefox for Windows.

Modified by James

All Replies (4)

more options

You have to clear the cache/history to remove any data and then close the Browser. Not sure what you mean Win 7 is there a fix???

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I am working on these suggestions. will reply when finished.

Helpful?

more options

I'll try to get more to the point. First I am not a computer guru. The problem may be different as originally stated . Here is what I have encountered lately. I was on the phone with a Tech. They sent me a code which I did not receive. I cannot receive a verification code from both sites. Instead they sent me a regular Email which I did receive with a link to the site. .I was able to click and go to the site but still could not log into my account. I can receive Email from one of the affected sites but not a code. I am not familiar with different types of transmission. This must be where the magnified point lies.. Hope this helps to narrow the situation.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.