Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Safari to Firefox....UGH

  • 5 replies
  • 0 have this problem
  • 12 views
  • Last reply by Lmhess1

more options

After the introduction of Safari years ago, I have finally recently switched to Firefox. I like it, but the font thing is about to send me packing. I just cannot get a decent automatic display of all websites. I never had an issue with Safari. Example: Gmail's body section is way too small, no matter how much I try to enlarge it, it just doesn't want to enlarge. I mean, this is really a hassle. Is there a simple setting in Firefox that can duplicate Safari's handling of text/fonts? I really would like to use it as my default browser, but it's really getting annoying.

After the introduction of Safari years ago, I have finally recently switched to Firefox. I like it, but the font thing is about to send me packing. I just cannot get a decent automatic display of all websites. I never had an issue with Safari. Example: Gmail's body section is way too small, no matter how much I try to enlarge it, it just doesn't want to enlarge. I mean, this is really a hassle. Is there a simple setting in Firefox that can duplicate Safari's handling of text/fonts? I really would like to use it as my default browser, but it's really getting annoying.

All Replies (6)

more options

I assume you already discovered the default zoom level, but just in case, this is on the Preferences/Settings page:

Message bodies have the additional complication that the sender, or the default font settings in a compose window, can start off at a different size than normal web page text. How much difference do you notice?

Helpful?

more options

Helpful?

more options

Yes, zoom was set at 100%. The line spacing is still just awful. I just added the app below in the second comment with no discernible difference although I haven't had much time to play with it yet. This is really a bummer. Never had this much trouble before. I HATE to go back to Safari.

Helpful?

more options

Could you describe the problem with line spacing? If you used the "Advanced" button to set a minimum font size larger than 9px, that can cause text crowding because it enlarges letters independent of the layout. Keeping a very low or no minimum font size and using zoom generally gives a better result.

Helpful?

more options

Can you attach a screenshot?

Helpful?

more options

You might want to try going to: Tools --> Settings --> Language and Appearance --> Fonts and Colors

And then click on the "Advanced" button

Set a minimum font size and uncheck the "Allow sites to use their own fonts". You may have to experiment a bit and try different settings to see what works best for you.

Here's mine:

Example of Firefox font settings

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.