Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

outbound mail server suddenly rejects

  • 10 replies
  • 0 have this problem
  • 1 view
  • Last reply by mkg11

more options

TBird accessing mail.twc.com servers for outbound spectrum email. (post update?) All of a sudden; mail stopped sending. Have done a bunch of trouble shooting, including trying other email clients. Spoke to customer support, they swear nothing has changed on their end in 2 years. Verified ad nauseum correct settings are in place. even tried tweaking, just to see but no luck. Any guidance? Or can someone test TBird with the twc outbound servers?

Thanks

PS Yes using webmail version does work... so they state there's no IP issue?

TBird accessing mail.twc.com servers for outbound spectrum email. (post update?) All of a sudden; mail stopped sending. Have done a bunch of trouble shooting, including trying other email clients. Spoke to customer support, they swear nothing has changed on their end in 2 years. Verified ad nauseum correct settings are in place. even tried tweaking, just to see but no luck. Any guidance? Or can someone test TBird with the twc outbound servers? Thanks PS Yes using webmail version does work... so they state there's no IP issue?
Attached screenshots

All Replies (10)

more options

re :PS Yes using webmail version does work... so they state there's no IP issue?

Webmail does not use the imap/pop/smtp servers or ports which are used to download and send when using an email client. The fact you can use webmail has no baring on your problem. It just proves the 'techies' either have little knowledge or don't care.

re : mail stopped sending.

Do you get any error message? If yes, please post image of error message.

Also post the following info:

  • Menu icon > Help > More Troubleshooting Information
  • Under 'Mail and News Accounts' section
  • Copy all data in that section and paste the info into this forum question.

What comes after the @ in your email address ?

Helpful?

more options

What AntiVirus are you using ?

Please check the firewall. Exit Thunderbird Access Firewall Is Thunderbird set up as an allowed program ? If no then add Thunderbird as an allowed app otherwise Firewall could be blocking access to internet. If yes, then remove it, ok it - access Firewall again and set up Thunderbird as an allowed program as it is possible the Firewall is a bit confused and thinks an update is a different program.

Confirm Thunderbird is set up as allowed program.

Helpful?

more options

I have bitdefender, and it's all permissioned properly.... it's not a firewall issue

Helpful?

more options

Toad-Hall said

re :PS Yes using webmail version does work... so they state there's no IP issue? Webmail does not use the imap/pop/smtp servers or ports which are used to download and send when using an email client. The fact you can use webmail has no baring on your problem. It just proves the 'techies' either have little knowledge or don't care. re : mail stopped sending. Do you get any error message? If yes, please post image of error message. Also post the following info:
  • Menu icon > Help > More Troubleshooting Information
  • Under 'Mail and News Accounts' section
  • Copy all data in that section and paste the info into this forum question.
What comes after the @ in your email address ?

account11 (imap) imap.gmail.com:993 SSL/TLS OAuth2 smtp.gmail.com:465 SSL/TLS OAuth2 true account16 (imap) mail.twc.com:143 SSL/TLS Normal password mail.twc.com:25 SSL/TLS Normal password true account17 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:587 SSL/TLS Normal password true account18 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:587 SSL/TLS Normal password true account19 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:25 SSL/TLS Normal password true account21 (imap) imap.gmail.com:993 SSL/TLS OAuth2 smtp.gmail.com:465 SSL/TLS OAuth2 true account22 (imap) imap.gmail.com:993 SSL/TLS OAuth2 smtp.gmail.com:465 SSL/TLS OAuth2 true account23 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:25 SSL/TLS Normal password true

TWC.com


And what's weird is the non Tbird email program used port 143 for incoming and 25 for outgoing just for ONE account and it works... The others are on the stated 993/587. For what it's working it's working 100%; but not with Tbird no matter what I try... it has to be in the handshake / validation. The error message would indicate an error in configuration, but that's not it...

Helpful?

more options

well this was new, starting tbird

Helpful?

more options

First I would get your mail accounts all using secure settings and check they are sending using correct smtp server. You have three accounts and most are not using correct settings and it is also possible one is using the smtp of a completely different account.

account16 (imap) mail.twc.com:143 SSL/TLS Normal password mail.twc.com:25 SSL/TLS Normal password true

Account 16 is using insecure settings. I would not advise using those settings.

account23 (imap) mail.twc.com:993 SSL/TLS Normal password mail.twc.com:25 SSL/TLS Normal password true

Account 23 : Incoming is correct and using a secure connection, but the outgoing is not secure and not using the advised settings. It is also possible that this mail account email address is using the wrong outgoing smtp - one for another mail account because you have two accounts listed as using it. That would cause a failure.

account17 (imap)

  • Server Name : mail.twc.com
  • Port:993
  • Connection SEcurity: SSL/TLS
  • User name = full email address
  • Authentication Method: Normal password

Using outgoing smtp

  • server name: mail.twc.com
  • Port: 587
  • Connection Security: STARTTLS
  • Authentication Method: Normal password
  • User name = full email address

These are the correct server settings for incoming and outgoing - but that assumes the user name is correct for smtp server in relation to the account email address and Connection Srcurity is STARTTLS and password is correct for User Name.

First - check all three accounts. Menu icon > 'Account Settings'

Set the incoming of account 16 email address to use a secure connection:

  • Server Name : mail.twc.com
  • Port:993
  • Connection SEcurity: SSL/TLS
  • User name = full email address
  • Authentication Method: Normal password

Now to check all the smtp: Each mail account should have it's own outgoing smtp. In 'Account Settings' In Left Pane - scroll down to the very bottom and click on 'Outgoing Server (SMTP)' It will display the list of outgoing smtp servers and there should be one for each mail account. So you should have 3 twc smtp servers each with a different User Name - one for each twc mail account. You only need to check the 3 smtps for the 3 mail.twc.com accounts.

Start at the top of the list and work down.

select twc smtp server in list and click on 'Edit'

  • Description : type in the email address - it should be same one as shown in the User Name.
  • server name: mail.twc.com
  • Port: 587
  • Connection Security: STARTTLS
  • Authentication Method: Normal password
  • User Name: full email address
  • Click on 'OK'

Please repeat this for all your list of smtp servers.

If you are missing an smtp server for a particular email address, click on 'Add' and enter the smtp server details.

Now make sure each mail account/email address is actually using the correct smtp. Work from the top down. In Left Pane: select name of twc account and look bottom right for the Outgoing Server SMTP This is where the description field helps - do you see the same email address as the account name you selected. This helps to ensure you are using the correct username for specific accounts. If no, - click on the drop down selection and choose the correct one. DO NOT click on 'Edit SMTP Server' button because it is likely you will edit something which is set up for another account.

Repeat for next twc mail account.

When all mail accounts are set up correctly using their own correct outgoing server ... Exit Thunderbird - wait a few moments to allow background processes to complete and then start Thunderbird

Now you need to check the stored passwords.

  • Menu icon > Settings > Privacy & Security
  • Under 'Passwords' section
  • click on 'Saved Passwords'
  • Click on 'Show Passwords'

For each of the mail.twc.com accounts, you should see two lines imap:// account... and smtp://account... So there should be 6 lines in total for the 3 twc accounts. The 'User Name' should be the full email address, so you can tell which account is which. The 'Password' must be correct for each mail account, so it is likely the imap:// lines are already correct as you do get connections to download and see emails, but do the smtp:account lines have correct password.

  • Right click on smtp:// line and select 'Edit Password'
  • Completely remove all content and carefully type the correct password for that username - same one as used for the incoming on same User Name.
  • repeat for all the twc smtps.
  • click on 'Close'

Exit Thunderbird - wait a gew moments for all background process to complete. Start Thunderbird. REport on results.

Helpful?

more options

Thunderbird has set the TLS min version as TLSv1.2 and I would expect Spectrum to be up to date by now as this has been around for a while.

Get all your accounts correctly set up using secure settings and using correct smtp and check each password is correct. Until everything is on the correct settings and across all accounts, there is probably going to be something wrong.

Helpful?

more options

OK so now what, I have two email accounts where there is no SMTP saved password, and if I try to send it doesn't prompt me for one? I see all kinds of walkthroughs on editing passwords but none for adding?

Thanks

Helpful?

more options

If each twc mail account is actually using it's own smtp server then you should get a prompt to enter the password for that particular email address when you try to send an email. That prompt for password has a checkbox which you select for password manager to remember the password before clicking on ok.

Assuming you have restarted Thunderbird, so everything was updated..... When you attempt to send from an account which does not have a saved smtp password saved, what happens? Do you get an error?

I really need to be certain you have set up each accounts' smtp correctly. I'm not comfortable asking you to post that sort of information in a public forum as it involves your email addresses (not passwords).

Do you feel ok about sending me the information - I will delete it afterwards once it confimrs that part is set up correctly.

This is the information I need to see to be certain all is set up correctly. Menu icon > Help > More Troubleshooting Information at the top select checkbox 'Included account names' then click on 'Send via Email' It should auto open in a new Write message. Use my email address in the TO field My email address is: mail at anje dot co dot uk I've written it phonetically to avoid spambots, eg: at = @ Please put: 'Tbird forum check smtp' in the Subject. I do not generally respond via email. I'll post all comments in this forum question.

Helpful?

more options

Yes Each account has it's own server entry, each account shows the SMTP line in thunderbird saved passwords except for the two like I mentioned. If I try to send, it just sits there trying to send, no dialogue prompting password (as in the past).

I appreciate the help, but a week into this I installed another email client and it's working perfectly...

I'm just going to move on at this point. Still prefer TBird, and maybe I'll check back down the road but for now, I've out in as much as I care to.

Thanks again

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.