Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why is changing font size of incoming emails so difficult?

  • 4 replies
  • 0 have this problem
  • 1 view
  • Last reply by rayandrews

more options

To avoid having to hit 'Ctrl+' to increase the font size for incoming emails I found this:

https://support.mozilla.org/en-US/questions/1361422#answer-1467071

... and thanks for that, but it increases the size of *everything* not just the incoming mail. To get my emails displaying a bigger font using the above technique, now 3/4 of my screen is the newly expanded 'Folders' and menu bar and list of pending emails. How to just automatically 'Ctrl+' the incoming mail font? I want *only* the email contents to be bigger. We already have two accessible font control buttons but nothing for this. How can something so basic be overlooked?

To avoid having to hit 'Ctrl+' to increase the font size for incoming emails I found this: https://support.mozilla.org/en-US/questions/1361422#answer-1467071 ... and thanks for that, but it increases the size of *everything* not just the incoming mail. To get my emails displaying a bigger font using the above technique, now 3/4 of my screen is the newly expanded 'Folders' and menu bar and list of pending emails. How to just automatically 'Ctrl+' the incoming mail font? I want *only* the email contents to be bigger. We already have two accessible font control buttons but nothing for this. How can something so basic be overlooked?

Chosen solution

Have you tried changing 'minimum font size' at tools>settings>general in 'advanced' setting? Be sure to update for both 'latin' and for 'otherwritingsystems' (dropdown menu at top of that screen). That link you referenced is only when a person wants all fonts increased, not just those for messages.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Have you tried changing 'minimum font size' at tools>settings>general in 'advanced' setting? Be sure to update for both 'latin' and for 'otherwritingsystems' (dropdown menu at top of that screen). That link you referenced is only when a person wants all fonts increased, not just those for messages.

Helpful?

more options

Thanks Dave. But it really shouldn't be so difficult. When I set my font size I expect (unless I make a specific exception) all my emails to display at that font size. One should not have to go 'advanced' and then find 'otherwritingsystems' at the very bottom. *All writing systems" should be the default understanding.

Helpful?

more options

That is due to Thunderbird's extensive flexibility, although I do agree this should be more intuitive.

Helpful?

more options

Sure, nice to have flexibility but when it comes at the expense of breaking basic usage ...

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.