Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatically mark messages as read (turned off) no longer works properly

  • No replies
  • 0 have this problem
  • 2 views
more options

In Thunderbird > Preferences > Reading & Display I have the checkbox for "Automatically mark messages as read" UNCHECKED. To clarify, when I click an unread message in Thunderbird I DO NOT want it to marked as read. Unchecking the checkbox did the trick for years. Since the last Thunderbird update this is no longer working. It doesn't happen every time but if I leave the software alone for an amount of time, when I come back and start clicking on emails to preview them Thunderbird is marking them as read.

In Thunderbird > Preferences > Reading & Display I have the checkbox for "Automatically mark messages as read" UNCHECKED. To clarify, when I click an unread message in Thunderbird I DO NOT want it to marked as read. Unchecking the checkbox did the trick for years. Since the last Thunderbird update this is no longer working. It doesn't happen every time but if I leave the software alone for an amount of time, when I come back and start clicking on emails to preview them Thunderbird is marking them as read.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.