Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is often asking me to update my password while I'm using proxmox, how can I make it stop asking for that host only ? (and without using a private tab)

  • 4 replies
  • 0 have this problem
  • 13 views
  • Last reply by Salon

more options

I would have posted in the previous thread about this issue

How to turn off message that asks to update password

However it has been made readonly and nobody can comment on it further

So, as I use the internal website, my proxmox web server, it will often ask me if I want to update the password.

I can safely ignore the prompt and it disappears. It is just annoying.

The previous answer (the top google link for "firefox proxmox keeps asking update password") only says "use a private tab" but that is also annoying because my add-on wouldn't be mostly turned off. And I don't want to turn them on for all private tabs either !

So, how can I turn off asking to update password for this specific host only ?

thanks!

I would have posted in the previous thread about this issue [https://support.mozilla.org/en-US/questions/1154880 How to turn off message that asks to update password] However it has been made readonly and nobody can comment on it further So, as I use the internal website, my proxmox web server, it will often ask me if I want to update the password. I can safely ignore the prompt and it disappears. It is just annoying. The previous answer (the top google link for "firefox proxmox keeps asking update password") only says "use a private tab" but that is also annoying because my add-on wouldn't be mostly turned off. And I don't want to turn them on for all private tabs either ! So, how can I turn off asking to update password for this specific host only ? thanks!

All Replies (4)

more options

FireFox doesn't ask this kinda question that is coming the site you login to use. And if you search online some are saying this is a fake request as well.

Helpful?

more options

You can try to create a login block exception for this origin to see if that has effect.

Helpful?

more options

Did the login block exception work for you ?

Helpful?

more options

The problem is intermittent, I 'll have to wait a couple more days of use to see if it comes back.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.