Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs keep showing completely black screen

  • 4 replies
  • 2 have this problem
  • 38 views
  • Last reply by DavaG

more options

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the background but literally nothing is displayed on screen.

Refreshing does nothing. Navigating to a different page does nothing (as in the screen is still black, but Firefox goes through the motions of "loading" the page). Searching does the same.

If I close the tan and then immediately hit undo the page will often be displayed.

This has been going on for maybe 2/3 months now and I have updated the application and my phone multiple times; both are up to do.

I can only assume this is a bug at the stage, but if someone has insight into a work around, that would be great.

Example image showing the page being "loaded" but nothing displayed.

I keep having a problem on when returning to a tab or someone when opening a link the page is simply shown as a black screen. It appears that the page is loaded in the background but literally nothing is displayed on screen. Refreshing does nothing. Navigating to a different page does nothing (as in the screen is still black, but Firefox goes through the motions of "loading" the page). Searching does the same. If I close the tan and then immediately hit undo the page will often be displayed. This has been going on for maybe 2/3 months now and I have updated the application and my phone multiple times; both are up to do. I can only assume this is a bug at the stage, but if someone has insight into a work around, that would be great. Example image showing the page being "loaded" but nothing displayed.
Attached screenshots

Modified by Thom Andrews

All Replies (4)

more options

Thisjis getting worse. Is there no support here?

Helpful?

more options

Hi

What level of enhanced tracking protection do you have set in Firefox for Android? Do you have any add-ons installed?

Helpful?

more options

Paul said

Hi What level of enhanced tracking protection do you have set in Firefox for Android? Do you have any add-ons installed?

Hi Paul,

I have the enhanced tracking protection set to standard (default), and addons wise just HTTPS Everywhere (which perhaps is a little defunct now that Firefox has the feature built in) and AdGuard AdBlocker.

Helpful?

more options

I have the same problem on two devices, both have no add-ons and standard level of protection

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.