Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

show all tabtitels

  • 2 replies
  • 0 have this problem
  • 4 views
  • Last reply by s.a.dzwonek

more options

see my screenshot..a small arrow above, right,close to - ..x /new tab/ how can i disable it?

see my screenshot..a small arrow above, right,close to - ..x /new tab/ how can i disable it?
Attached screenshots

Chosen solution

many thanks, i am glad

Read this answer in context 👍 0

All Replies (2)

more options

Enter about:config in the URL bar and set browser.tabs.tabmanager.enabled = false, then restart the browser.

Helpful?

more options

Chosen Solution

many thanks, i am glad

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.