Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox update

  • 2 replies
  • 0 have this problem
  • 11 views
  • Last reply by cor-el

more options

Since I updated to FF91, I'm seeing 11 - 18 FF images in the task manager. What has happened, should I be concerned and do I need to get more memory. I currently have 6G running Windows 7?

Since I updated to FF91, I'm seeing 11 - 18 FF images in the task manager. What has happened, should I be concerned and do I need to get more memory. I currently have 6G running Windows 7?

Chosen solution

Having more content processes than in the past is because Fission is enabled in current releases. Fission is about a new site isolation architecture in Firefox and you will see more Firefox processes running than before.

When Fission is enabled you can no longer limit the number of content processes in "Settings -> Performance".

You can control Fission via fission.autostart on the about:config page, true to enable and false to turn it off.

  • about:config => fission.autostart = false

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

When Fission is disabled you can modify the number of content processes via Settings.

  • Settings -> General -> Performance
  • remove checkmark: [ ] "Use recommended performance settings"
Read this answer in context 👍 0

All Replies (2)

more options

As I was checking to see if anyone had replied, I'm hoping the lack of response is because of my incorrect wording. I didn't update 'TO' FF91, I updated 'FROM' FF91 to FF102. Hopefully that will make a differencce.

Helpful?

more options

Chosen Solution

Having more content processes than in the past is because Fission is enabled in current releases. Fission is about a new site isolation architecture in Firefox and you will see more Firefox processes running than before.

When Fission is enabled you can no longer limit the number of content processes in "Settings -> Performance".

You can control Fission via fission.autostart on the about:config page, true to enable and false to turn it off.

  • about:config => fission.autostart = false

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

When Fission is disabled you can modify the number of content processes via Settings.

  • Settings -> General -> Performance
  • remove checkmark: [ ] "Use recommended performance settings"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.